Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Microsoft Certification (http://www.velocityreviews.com/forums/f24-microsoft-certification.html)
-   -   Lost wireless network connection (http://www.velocityreviews.com/forums/t374223-lost-wireless-network-connection.html)

=?Utf-8?B?UGV0ZXI=?= 10-05-2006 11:36 PM

Lost wireless network connection
 
I am having a problem with my new laptop with an internal wireless network
card. I have set up my wireless network, and when I first boot up the
computer, I automatically connect to my wireless network. But, after using
the laptop for a while (anywhere from 1 minute to 15+ minutes), I lose the
connection to the network. My lists of available networks still shows my
network with an excellent signal, but I am only able to reconnect if I shut
down the laptop and reboot. I have updated all the available firmware,
triple checked all the wireless settings, turned off the wireless card power
save feature, and repeatedly beat my head on the wall, but am unable to solve
this one. Any suggestions?


Jonathan Roberts 10-06-2006 02:32 AM

Re: Lost wireless network connection
 

"Peter" <Peter@discussions.microsoft.com> wrote in message
news:F99A5028-CBE1-4A14-9C67-C9A2D95962EA@microsoft.com...
> I am having a problem with my new laptop with an internal wireless network
> card. I have set up my wireless network, and when I first boot up the
> computer, I automatically connect to my wireless network. But, after

using
> the laptop for a while (anywhere from 1 minute to 15+ minutes), I lose the
> connection to the network. My lists of available networks still shows my
> network with an excellent signal, but I am only able to reconnect if I

shut
> down the laptop and reboot. I have updated all the available firmware,
> triple checked all the wireless settings, turned off the wireless card

power
> save feature, and repeatedly beat my head on the wall, but am unable to

solve
> this one. Any suggestions?
>


Is it a Belkin router?



=?Utf-8?B?UGV0ZXI=?= 10-06-2006 01:38 PM

Re: Lost wireless network connection
 
No, it is a Linksys WRT54G.
Peter


"Jonathan Roberts" wrote:
>
> Is it a Belkin router?
>
>
>


Birol AYDUGAN 10-06-2006 09:47 PM

Re: Lost wireless network connection
 
please restart the wireless service from services.msc
and check out!
MCSE+S+M MCDBA
CCNA CCNP
"Peter" <Peter@discussions.microsoft.com>, iletide şunu yazdı
news:AC7285EC-6D02-4AAD-948B-EC07EFA8994A@microsoft.com...
> No, it is a Linksys WRT54G.
> Peter
>
>
> "Jonathan Roberts" wrote:
>>
>> Is it a Belkin router?
>>
>>
>>





All times are GMT. The time now is 02:50 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.