Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Linksys WRT54G (http://www.velocityreviews.com/forums/t37344-linksys-wrt54g.html)

KK0213 01-25-2005 08:02 PM

Linksys WRT54G
 
This weekend I had Comcast highspeed internet installed at my home. I have
a Linksys cable modem and a Linksys wireless broadband router. Everything
seemed to be working until I tried to use the USB ports on my Dell laptop.
Nothing. When I plug in my flash drive or try to sync my Treo the computer
doesn't recognize them. Was online over an hour with Linksys last night
and they are telling my I need a different router for the USB's to work.
That is not an answer, any ideas?



Phillip Remaker 01-26-2005 07:15 AM

Re: Linksys WRT54G
 
The Linksys has no relationship to your USB ports. More likely, the Comcast
software is what mucked with the ports.

This sounds like a Windows problem (what version of Windows are you using?)

Check in Control Panel->System->Device Manager Are the USB ports listed?
Are they enabled? What version of Windows?

The answer is not correct. Linksys cannot be the issue.


"KK0213" <a20kxk1@wpo.cso.niu.edu> wrote in message
news:ct68lg$mtn$1@usenet.cso.niu.edu...
> This weekend I had Comcast highspeed internet installed at my home. I
> have
> a Linksys cable modem and a Linksys wireless broadband router.
> Everything
> seemed to be working until I tried to use the USB ports on my Dell laptop.
> Nothing. When I plug in my flash drive or try to sync my Treo the
> computer
> doesn't recognize them. Was online over an hour with Linksys last night
> and they are telling my I need a different router for the USB's to work.
> That is not an answer, any ideas?
>
>





All times are GMT. The time now is 06:42 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.