Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   1720 Port forwarding (http://www.velocityreviews.com/forums/t369464-1720-port-forwarding.html)

adam525 09-08-2006 07:49 PM

1720 Port forwarding
 
I have a 1720 and I'm trying to forward ssh to a server on the LAN. The router has 2 interfaces - 1 internal, 1 external. Here is the config. Do I need anything else? It looks right to me. When I ssh to that box from outside, I get nothing. I have replaced the external IP address with *'s. The router is doing NAT from the LAN. When I set a hosts' gateway to 192.168.12.1, I can get out to the internet.

_SNIP__

Current configuration : 1128 bytes
!
version 12.3
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1
!
boot-start-marker
boot-end-marker
!
no logging console
no logging monitor
enable secret
enable password
!
memory-size iomem 20
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
ip name-server 192.168.12.246
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
ip address *.*.*.* 255.255.255.252
ip nat outside
full-duplex
!
interface FastEthernet0
ip address 192.168.12.1 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip nat inside source list 1 interface Ethernet0 overload
ip nat inside source static tcp 192.168.12.248 22 *.*.*.* 22 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 *.*.*.*
no ip http server
no ip http secure-server
!
!
access-list 1 permit 192.168.12.0 0.0.0.255
dialer-list 1 protocol ip permit
!
tftp-server null
!
line con 0
line aux 0
line vty 0 4
password
login
!
end

__SNIP__

TIA


All times are GMT. The time now is 05:41 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.