Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Wireless LED indicator doesn't work with Cisco MPI350 on my IBM T40 (http://www.velocityreviews.com/forums/t368883-wireless-led-indicator-doesnt-work-with-cisco-mpi350-on-my-ibm-t40.html)

JYS31 09-06-2006 11:56 AM

Wireless LED indicator doesn't work with Cisco MPI350 on my IBM T40
 
Hello everybody.

After having installed the mini-pci 350 Cisco WIFI-Wireless card,
everything seems to run ok on my IBM Thinkpad T40 (apart from the
battery management that I have to re-install) :
I have the wireless connection, I can activate it (card ON/OFF) by the
T40 Fct-F5 button
-> but the Wireless LED indicator is allways off !

I may need to install another IBM driver or application but, since my
Win XP Pro SP2 is a new one (without IBM Access installed), I don't
want to install any "not usefull" application :-) so is it related to
CISCO's driver (I use the one from IBM website but I've seen a more
upto date in CISCO's site but I don't know if this is ok for the T40 ?)
?

Thanks for any tip :-)

JYS


www.BradReese.Com 09-06-2006 03:03 PM

Re: Wireless LED indicator doesn't work with Cisco MPI350 on my IBM T40
 
You may wish to investigate:

Interpreting the Indicator LEDs

http://www.cisco.com/en/US/products/...2.html#1020111

Hope this helps.

Brad Reese
Cisco IOS Software - Compatible Partner Matrix by Technology
http://www.BradReese.Com
1293 Hendersonville Road, Suite 17
Asheville, North Carolina USA 28803
USA & Canada: 877-549-2680
International: 828-277-7272
Fax: 775-254-3558
AIM: R2MGrant
BradReese.Com - Global Cisco Systems Pre-Sales Support
http://www.bradreese.com/contact-us.htm#CISCO


JYS31 09-06-2006 03:48 PM

Re: Wireless LED indicator doesn't work with Cisco MPI350 on my IBM T40
 
Thanks Brad,

But, as it is said : "Note : Mini PCI cards do not have LEDs" :-(

"My LED" is the one on the Thinkpab laptop and it is always Off, even
if the Cisco card may be turned On or Off by software :-)

Thanks again for any tip :-)

JYS



All times are GMT. The time now is 02:15 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.