Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   cannot ping from subnet A to subnet B for a specific host (http://www.velocityreviews.com/forums/t362251-cannot-ping-from-subnet-a-to-subnet-b-for-a-specific-host.html)

soup_or_power@yahoo.com 08-03-2006 05:58 PM

cannot ping from subnet A to subnet B for a specific host
 
Hi
I cannot ping 192.168.5.149 from 192.168.11.65 and vice-versa.
The gateway for 192.168.5.149 is 192.168.5.1 and for 192.168.11.65 the
gateway is 192.168.11.253

Here is the router config


Using 1165 out of 29688 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Corp-WAN
!
enable secret 5 $1$Hfy0$HVtYn6SGr01RgJHPW33ZG.
enable password 7 025701431B030C355946061400
!
ip subnet-zero
ip name-server 141.155.0.68
!
!
!
!
interface FastEthernet0/0
ip address 192.168.11.253 255.255.255.0
no ip directed-broadcast
ip nat inside
!
interface Serial0/0
ip address 192.168.254.1 255.255.255.0
no ip directed-broadcast
shutdown
!
interface FastEthernet0/1
ip address 192.168.5.2 255.255.255.0
no ip directed-broadcast
ip nat outside
!
ip nat inside source list 2 interface FastEthernet0/1 overload
ip nat inside source static 192.168.11.63 192.168.5.63
ip nat inside source static 192.168.11.13 192.168.5.13
ip nat inside source static 192.168.11.61 192.168.5.61
ip nat inside source static 192.168.11.58 192.168.5.58
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.5.1
no ip http server
!
access-list 2 permit 192.168.11.0 0.0.0.255
!
line con 0
password 7 0055161E145E08121A2943430C
login
transport input none
line aux 0
line vty 0 4
password 7 0055161E145E08121A2943430C
login
!
no scheduler allocate
end


I'd appreciate if you can kindly explain to me the router config.


Thanks


soup_or_power@yahoo.com 08-03-2006 06:32 PM

Re: cannot ping from subnet A to subnet B for a specific host
 
This seems like a tough situation as I don't see any replies. BTW, the
ip 192.168.5.1 belongs to a PIX firewall.
soup_or_power@yahoo.com wrote:
> Hi
> I cannot ping 192.168.5.149 from 192.168.11.65 and vice-versa.
> The gateway for 192.168.5.149 is 192.168.5.1 and for 192.168.11.65 the
> gateway is 192.168.11.253
>
> Here is the router config
>
>
> Using 1165 out of 29688 bytes
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname Corp-WAN
> !
> enable secret 5 $1$Hfy0$HVtYn6SGr01RgJHPW33ZG.
> enable password 7 025701431B030C355946061400
> !
> ip subnet-zero
> ip name-server 141.155.0.68
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 192.168.11.253 255.255.255.0
> no ip directed-broadcast
> ip nat inside
> !
> interface Serial0/0
> ip address 192.168.254.1 255.255.255.0
> no ip directed-broadcast
> shutdown
> !
> interface FastEthernet0/1
> ip address 192.168.5.2 255.255.255.0
> no ip directed-broadcast
> ip nat outside
> !
> ip nat inside source list 2 interface FastEthernet0/1 overload
> ip nat inside source static 192.168.11.63 192.168.5.63
> ip nat inside source static 192.168.11.13 192.168.5.13
> ip nat inside source static 192.168.11.61 192.168.5.61
> ip nat inside source static 192.168.11.58 192.168.5.58
> ip classless
> ip route 0.0.0.0 0.0.0.0 192.168.5.1
> no ip http server
> !
> access-list 2 permit 192.168.11.0 0.0.0.255
> !
> line con 0
> password 7 0055161E145E08121A2943430C
> login
> transport input none
> line aux 0
> line vty 0 4
> password 7 0055161E145E08121A2943430C
> login
> !
> no scheduler allocate
> end
>
>
> I'd appreciate if you can kindly explain to me the router config.
>
>
> Thanks



AM 08-03-2006 06:53 PM

Re: cannot ping from subnet A to subnet B for a specific host
 
soup_or_power@yahoo.com wrote:

> Hi
> I cannot ping 192.168.5.149 from 192.168.11.65 and vice-versa.
> The gateway for 192.168.5.149 is 192.168.5.1 and for 192.168.11.65 the
> gateway is 192.168.11.253
>
> Here is the router config


>
> I'd appreciate if you can kindly explain to me the router config.
>



From my point of view there is nothing strange...

Alex.

AM 08-03-2006 06:55 PM

Re: cannot ping from subnet A to subnet B for a specific host
 
soup_or_power@yahoo.com wrote:

> Hi
> I cannot ping 192.168.5.149 from 192.168.11.65 and vice-versa.
> The gateway for 192.168.5.149 is 192.168.5.1 and for 192.168.11.65 the
> gateway is 192.168.11.253
>
> Here is the router config


>
> I'd appreciate if you can kindly explain to me the router config.
>



From my point of view there is nothing strange...
Try to enable "deb ip nat" and see if the router do the NAT.
Be aware that such a debugging might overload the router depending on how much traffic you have

Alex.

soup_or_power@yahoo.com 08-03-2006 07:08 PM

Re: cannot ping from subnet A to subnet B for a specific host
 

AM wrote:
> soup_or_power@yahoo.com wrote:
>
> > Hi
> > I cannot ping 192.168.5.149 from 192.168.11.65 and vice-versa.
> > The gateway for 192.168.5.149 is 192.168.5.1 and for 192.168.11.65 the
> > gateway is 192.168.11.253
> >
> > Here is the router config

>
> >
> > I'd appreciate if you can kindly explain to me the router config.
> >

>
>
> From my point of view there is nothing strange...
> Try to enable "deb ip nat" and see if the router do the NAT.
> Be aware that such a debugging might overload the router depending on how much traffic you have
>
> Alex.


Hi Alex
How do I see the output of the command "deb ip nat"?

Thanks


AM 08-03-2006 07:25 PM

Re: cannot ping from subnet A to subnet B for a specific host
 
soup_or_power@yahoo.com wrote:


> Hi Alex
> How do I see the output of the command "deb ip nat"?


that enables the debugging of NAT translation. If you are connected to the router via telnet just type "term mon" and
"term no mon" to disable it.

Be prepared to a lot of garbage.

Otherwise if you are in console the router should already display the translations.

Alex.

soup_or_power@yahoo.com 08-03-2006 08:01 PM

Re: cannot ping from subnet A to subnet B for a specific host
 

AM wrote:
> soup_or_power@yahoo.com wrote:
>
>
> > Hi Alex
> > How do I see the output of the command "deb ip nat"?

>
> that enables the debugging of NAT translation. If you are connected to the router via telnet just type "term mon" and
> "term no mon" to disable it.
>
> Be prepared to a lot of garbage.
>
> Otherwise if you are in console the router should already display the translations.
>
> Alex.


I don't see any output.


soup_or_power@yahoo.com 08-03-2006 09:05 PM

Re: cannot ping from subnet A to subnet B for a specific host
 
Here is the network diagram
Wave2WaveRouter
|
|
Office firewall (192.168.5.1)
|
|
office router
|-------------------------------------------------------------------
| |

192.168.5.0 192.168.11.0
192.168.5.10
192.168.11.65
192.168.5.149

I can ping 192.168.5.10 from 192.168.11.65. But I cannot ping
192.168.5.149 from 192.168.11.65.


soup_or_power@yahoo.com 08-03-2006 09:09 PM

Re: cannot ping from subnet A to subnet B for a specific host
 

soup_or_po...@yahoo.com wrote:
> Here is the network diagram
> Wave2WaveRouter
> |
> |
> Office firewall (192.168.5.1)
> |
> |
> office router
> |-------------------------------------------------------------------
> | |
>
> 192.168.5.0 192.168.11.0
> 192.168.5.10 192.168.11.65
> 192.168.5.149
>
> I can ping 192.168.5.10 from 192.168.11.65. But I cannot ping
> 192.168.5.149 from 192.168.11.65.


oops...the diagram didn't post as I typed. The host 192.168.11.65 was
meant to be under 192.168.11.0

Thanks


soup_or_power@yahoo.com 08-03-2006 11:56 PM

Cisco router dropping packets
 
Here is the network diagram
Wave2WaveRouter
|
|
Office firewall (192.168.5.1)
|
|
office router
|-------------------------------------------------------------------
| |

192.168.5.0 192.168.11.0

192.168.5.10
192.168.11.65
192.168.5.149


I can ping 192.168.5.10 from 192.168.11.65 but not 192.168.5.149

> Here is the router config
>
>
> Using 1165 out of 29688 bytes
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname Corp-WAN
> !
> enable secret 5 $1$Hfy0$HVtYn6SGr01RgJHPW33ZG.
> enable password 7 025701431B030C355946061400
> !
> ip subnet-zero
> ip name-server 141.155.0.68
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 192.168.11.253 255.255.255.0
> no ip directed-broadcast
> ip nat inside
> !
> interface Serial0/0
> ip address 192.168.254.1 255.255.255.0
> no ip directed-broadcast
> shutdown
> !
> interface FastEthernet0/1
> ip address 192.168.5.2 255.255.255.0
> no ip directed-broadcast
> ip nat outside
> !
> ip nat inside source list 2 interface FastEthernet0/1 overload
> ip nat inside source static 192.168.11.63 192.168.5.63
> ip nat inside source static 192.168.11.13 192.168.5.13
> ip nat inside source static 192.168.11.61 192.168.5.61
> ip nat inside source static 192.168.11.58 192.168.5.58
> ip classless
> ip route 0.0.0.0 0.0.0.0 192.168.5.1
> no ip http server
> !
> access-list 2 permit 192.168.11.0 0.0.0.255
> !
> line con 0
> password 7 0055161E145E08121A2943430C
> login
> transport input none
> line aux 0
> line vty 0 4
> password 7 0055161E145E08121A2943430C
> login
> !
> no scheduler allocate
> end
>
>
> I'd appreciate if you can kindly explain to me the router config.
>
>
> Thanks




All times are GMT. The time now is 01:49 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.