Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Cisco 871W - Can't connect to the internet (http://www.velocityreviews.com/forums/t360269-cisco-871w-cant-connect-to-the-internet.html)

MedikDave 07-25-2006 02:42 AM

Cisco 871W - Can't connect to the internet
 
I have a 871W connected to a Zyxel Cable Router which is configured as a bridge. I have a static range of 5 IP addresses on the account. When I configure any one of the IP's into the NIC on my laptop and plug into the bridge, I'm able to browse the internet fine. I wish I could say the same for the 871. I setup FastEthernet4 with the external IP, and configured a bridge-group with the internal IP assigned to BVI1...no luck. There is an earlier post with the same issue here, but nothing seems to work. If it helps, here is my config:

hostname avfdrtr
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 xxxxxxxxxxxx
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
no ip dhcp use vrf connected
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name houston.rr.com
ip name-server 24.93.41.125
ip name-server 24.93.41.126
ip ssh time-out 60
ip ssh authentication-retries 2
!

!
username admin privilege 15 secret 5 xxxxxxxxxxxxxxxx
!
!
!
bridge irb
!
!
interface FastEthernet0
no cdp enable
!
interface FastEthernet1
no cdp enable
!
interface FastEthernet2
no cdp enable
!
interface FastEthernet3
no cdp enable
!
interface FastEthernet4
description $FW_OUTSIDE$$ETH-WAN$
ip address <external IP address> 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.100.2 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 <gateway of the bridge>
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.100.0 0.0.0.255
no cdp run
!
control-plane
!
bridge 1 route ip
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

_______________________

If I'm missing something, I don't see what it is. If anyone can help, I would greatly appreciate it.

Thanks,
Dave

boozydaboozer 08-03-2006 12:17 PM

2x ip nat inside
 
I think you need to remove the ip nat inside entry under vlan 1, as you're nat-ing on the BVI already.
Either that, or the BVI interface, but I don't think you can do both.

ckamila 09-05-2006 02:52 PM

MedikDave did you find a solution to this problem??? I have been able to ping my Gateway from the outside interface but not the inside interface.

Chris


All times are GMT. The time now is 10:01 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.