Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Cisco VPN Client 4.0.3 causes system reboot. (w2k) (http://www.velocityreviews.com/forums/t33863-cisco-vpn-client-4-0-3-causes-system-reboot-w2k.html)

Erik M. Jensen 06-04-2004 09:31 AM

Cisco VPN Client 4.0.3 causes system reboot. (w2k)
 
Hi.

When i connect or disconnect from one of my connection entries, the pc will
sometimes reset without any warnings, bsod or so. Just reset and boot.

As far as i can see, the reset is more likely to occour if i have any
programs open using our LAN when i connect to the remote site with the VPN
client.

I connect via LAN-WAN to the connection point.
The connection uses transparent tunneling, tcp port 10000

Has anyone experienced similar problems, or know a solution to this.

Best regards, Erik

OS : w2k, english
PC : compaq evo 600 n
Cisco VPN client 4.0.3





Zebra 08-15-2004 01:13 AM

Re: Cisco VPN Client 4.0.3 causes system reboot. (w2k)
 
On Fri, 4 Jun 2004 11:31:18 +0200, "Erik M. Jensen"
<erik_m_jensen@hotmail_.com> wrote:

Did you ever figure out how to cure this? I am also seeing the same
thing, except my machine will reboot as soon as I log in. I can
launch the client (4.0.3) but as soon as I attempt to log in, my
system sponteously reboots.

Oddly if I use a PATA hard drive vs. a SATA hard drive as my boot
device, the PATA is fine. It's only when I try to connect using my
faster SATA drive.

>Hi.
>
>When i connect or disconnect from one of my connection entries, the pc will
>sometimes reset without any warnings, bsod or so. Just reset and boot.
>
>As far as i can see, the reset is more likely to occour if i have any
>programs open using our LAN when i connect to the remote site with the VPN
>client.
>
>I connect via LAN-WAN to the connection point.
>The connection uses transparent tunneling, tcp port 10000
>
>Has anyone experienced similar problems, or know a solution to this.
>
>Best regards, Erik
>
>OS : w2k, english
>PC : compaq evo 600 n
>Cisco VPN client 4.0.3
>
>
>



Joop van der Velden 08-15-2004 06:26 AM

Re: Cisco VPN Client 4.0.3 causes system reboot. (w2k)
 
Zebra wrote:

> Did you ever figure out how to cure this? I am also seeing the same
> thing, except my machine will reboot as soon as I log in. I can
> launch the client (4.0.3) but as soon as I attempt to log in, my
> system sponteously reboots.


I also had lots of problems using the latest 4.0.3 client, and reverted
to using 4.01 (rel), which is quite a bit more stable.

> Oddly if I use a PATA hard drive vs. a SATA hard drive as my boot
> device, the PATA is fine. It's only when I try to connect using my
> faster SATA drive.


Not very odd, you are using a completely different windows setup. When
you install exactly the same apps, MS patches, tools etc in the same
order on the other disk you will very likely get the same problems.

--
Joop van der Velden
pe1dna@amsat.org




All times are GMT. The time now is 08:14 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.