Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Secondary address problem (http://www.velocityreviews.com/forums/t31875-secondary-address-problem.html)

Jerry Bacon 01-28-2004 11:23 PM

Secondary address problem
 
I have a 3620 running 12.1(2)T IP-Plus. In my startup-config I have:

interface FastEthernet0/0
ip address 65.xx.yy.33 255.255.255.224 secondary
ip address 65.xx.zz.249 255.255.255.252 secondary
ip address 192.168.77.1 255.255.255.0 secondary
ip address 65.xx.yy.169 255.255.255.248 secondary
ip address 65.xx.zz.1 255.255.255.128
ip access-group 111 in
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto

However, when the router restarts, I get only the primary address and
none of the secondaries. Like this:

interface FastEthernet0/0
ip address 65.xx.xx.1 255.255.255.128
ip access-group 111 in

Occasionally, I'll even get:

ip address assigned

Any idea what to do to fix this?

Thanks.


Walter Roberson 01-29-2004 12:03 AM

Re: Secondary address problem
 
In article <Xns947E9C81BD57Ajbacontelcom@63.223.5.250>,
Jerry Bacon <jbacon-no@spam-telcomplus.net> wrote:
:I have a 3620 running 12.1(2)T IP-Plus. In my startup-config I have:

:interface FastEthernet0/0
: ip address 65.xx.yy.33 255.255.255.224 secondary
: ip address 65.xx.zz.249 255.255.255.252 secondary
: ip address 192.168.77.1 255.255.255.0 secondary
: ip address 65.xx.yy.169 255.255.255.248 secondary
: ip address 65.xx.zz.1 255.255.255.128

I don't know if it will help, but you could -try- moving the
primary address setting to be first.
--
The Knights Of The Lambda Calculus aren't dead --this is their normal form!

Steve Magruser 01-29-2004 12:08 AM

Re: Secondary address problem
 
In article <bv9ijn$d22$1@canopus.cc.umanitoba.ca>, Walter Roberson says...
>
>In article <Xns947E9C81BD57Ajbacontelcom@63.223.5.250>,
>Jerry Bacon <jbacon-no@spam-telcomplus.net> wrote:
>:I have a 3620 running 12.1(2)T IP-Plus. In my startup-config I have:
>
>:interface FastEthernet0/0
>: ip address 65.xx.yy.33 255.255.255.224 secondary
>: ip address 65.xx.zz.249 255.255.255.252 secondary
>: ip address 192.168.77.1 255.255.255.0 secondary
>: ip address 65.xx.yy.169 255.255.255.248 secondary
>: ip address 65.xx.zz.1 255.255.255.128
>
>I don't know if it will help, but you could -try- moving the
>primary address setting to be first.
>--


And also monitor the console at bootup to see if there are any error messages.
I've caught a few config problems this way.

--Mag


Hansang Bae 01-29-2004 12:33 AM

Re: Secondary address problem
 
In article <Xns947E9C81BD57Ajbacontelcom@63.223.5.250>, jbacon-no@spam-
telcomplus.net says...
> I have a 3620 running 12.1(2)T IP-Plus. In my startup-config I have:
>
> interface FastEthernet0/0
> ip address 65.xx.yy.33 255.255.255.224 secondary
> ip address 65.xx.zz.249 255.255.255.252 secondary
> ip address 192.168.77.1 255.255.255.0 secondary
> ip address 65.xx.yy.169 255.255.255.248 secondary
> ip address 65.xx.zz.1 255.255.255.128
> ip access-group 111 in
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> duplex auto
> speed auto
>
> However, when the router restarts, I get only the primary address and
> none of the secondaries. Like this:
>
> interface FastEthernet0/0
> ip address 65.xx.xx.1 255.255.255.128
> ip access-group 111 in
>
> Occasionally, I'll even get:
>
> ip address assigned
>
> Any idea what to do to fix this?


This is not normal. Since you're running the T train, try a general
release

--

hsb

"Somehow I imagined this experience would be more rewarding" Calvin
*************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
************************************************** ******************
Due to the volume of email that I receive, I may not not be able to
reply to emails sent to my account. Please post a followup instead.
************************************************** ******************

Jerry Bacon 01-29-2004 03:39 PM

Re: Secondary address problem
 
roberson@ibd.nrc-cnrc.gc.ca (Walter Roberson) wrote in news:bv9ijn$d22$1
@canopus.cc.umanitoba.ca:

> I don't know if it will help, but you could -try- moving the
> primary address setting to be first.


I've tried that and it doesn't help. Also, when I save the running-config,
they always get saved that way.



All times are GMT. The time now is 04:23 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.