Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP .Net (http://www.velocityreviews.com/forums/f29-asp-net.html)
-   -   Crystal Reports Calendar Control not showing? (http://www.velocityreviews.com/forums/t301555-crystal-reports-calendar-control-not-showing.html)

J 07-06-2006 10:27 PM

Crystal Reports Calendar Control not showing?
 
Hello. Our programmer created a VS2005 Crystal Report that uses the
calendar control. It seems to work fine when viewed locally but when we
publish it to the web server which is W2K Server the Calendar control's
image is not showing with a red X and some text box fields look like they're
enabled but can't click on to them. Does anyone know what we need to do to
make the Calendar control and other text box fields work when we publish
them to our webserver?

Thanks in advance.

J



emartinez.pr1@gmail.com 07-07-2006 02:29 AM

Re: Crystal Reports Calendar Control not showing?
 
It sounds like the path is not set correctly for the Calendar control's
image on the web server. The easiest way to find out is to check the
..aspx file that the Calendar control is tied to and make sure that the
image path that it is pointing to is correct and that the object is
actually loaded on the web server in the path specified. This may also
be the case w/the text box fields, if they are tied to a certain path.
Hope this helps.

Regards,

Enrique Martinez
Sr. SQL Server DBA/Developer
emartinez.pr1@gmail.com


J wrote:
> Hello. Our programmer created a VS2005 Crystal Report that uses the
> calendar control. It seems to work fine when viewed locally but when we
> publish it to the web server which is W2K Server the Calendar control's
> image is not showing with a red X and some text box fields look like they're
> enabled but can't click on to them. Does anyone know what we need to do to
> make the Calendar control and other text box fields work when we publish
> them to our webserver?
>
> Thanks in advance.
>
> J



Noone 07-07-2006 08:29 AM

Re: Crystal Reports Calendar Control not showing?
 
Will check it out. Thanks a bunch for your reply Enrique.

Take care,

J

<emartinez.pr1@gmail.com> wrote in message
news:1152239346.948496.306730@s26g2000cwa.googlegr oups.com...
> It sounds like the path is not set correctly for the Calendar control's
> image on the web server. The easiest way to find out is to check the
> .aspx file that the Calendar control is tied to and make sure that the
> image path that it is pointing to is correct and that the object is
> actually loaded on the web server in the path specified. This may also
> be the case w/the text box fields, if they are tied to a certain path.
> Hope this helps.
>
> Regards,
>
> Enrique Martinez
> Sr. SQL Server DBA/Developer
> emartinez.pr1@gmail.com
>
>
> J wrote:
>> Hello. Our programmer created a VS2005 Crystal Report that uses the
>> calendar control. It seems to work fine when viewed locally but when we
>> publish it to the web server which is W2K Server the Calendar control's
>> image is not showing with a red X and some text box fields look like
>> they're
>> enabled but can't click on to them. Does anyone know what we need to do
>> to
>> make the Calendar control and other text box fields work when we publish
>> them to our webserver?
>>
>> Thanks in advance.
>>
>> J

>





All times are GMT. The time now is 05:42 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.