Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Cisco (http://www.velocityreviews.com/forums/f27-cisco.html)
-   -   Linksys RV082 Problem: Can "login" but can't access web based utility (http://www.velocityreviews.com/forums/t299917-linksys-rv082-problem-can-login-but-cant-access-web-based-utility.html)

Giffy 06-28-2006 02:43 PM

Linksys RV082 Problem: Can "login" but can't access web based utility
 
Hi,

Ok this is going to sound strange but here goes... I've had the
Linksys RV082 for 6 months now and it's worked great until last
Tuesday. Users couldn't connect to the internet etc... I've done
numerous tests and here's what's happening:

- I can access the web based utility whe on the internal network
192.168.1.1/24
- I can sometimes access the web based utility externally (using port
8080)
- This used to work fine all the time before.
- When I connect from work, it no longer lets me (I didn't change any
network configs from work)
- When I connect from home, sometimes.
- When I am connected to the VPN using Quick VPN, it doesn't work at
all
- I can connect to the VPN
- Internal users (on 192.168.1.1/24 network) can get IP addresses, and
see each other. They can not access the internet (DNS doesn't work at
all). They can ping static IP addresses but can't really do too much
with them.

Again, I know this sounds crazy. I've updated to the newest flash,
done a hard reset, tested a bunch of difference scenarios and still
same results.

I have not made any changes to the router for a while which leads me
to believe that it's broken. Any ideas?

Thanks in advance

mRMEOVE_HTISartin@gRMEOVE_HTISmail.com

(I know I spelt "remove this " wrong...)


Giffy 06-28-2006 02:51 PM

Re: Linksys RV082 Problem: Can "login" but can't access web based utility
 
OK,

One more thing I forgot to add (which makes it even more wierd)...
When I try to login externally or via VPN, I am prompted for the
username/pass (which rules out firewall issues)... I login properly (I
know because I tested with bad passwords as well) and then it just trys
to load up the home.htm page... doesn't give me a "page timeout"
error....

Thanks.

- When I try to access the
Giffy wrote:
> Hi,
>
> Ok this is going to sound strange but here goes... I've had the
> Linksys RV082 for 6 months now and it's worked great until last
> Tuesday. Users couldn't connect to the internet etc... I've done
> numerous tests and here's what's happening:
>
> - I can access the web based utility whe on the internal network
> 192.168.1.1/24
> - I can sometimes access the web based utility externally (using port
> 8080)
> - This used to work fine all the time before.
> - When I connect from work, it no longer lets me (I didn't change any
> network configs from work)
> - When I connect from home, sometimes.
> - When I am connected to the VPN using Quick VPN, it doesn't work at
> all
> - I can connect to the VPN
> - Internal users (on 192.168.1.1/24 network) can get IP addresses, and
> see each other. They can not access the internet (DNS doesn't work at
> all). They can ping static IP addresses but can't really do too much
> with them.
>
> Again, I know this sounds crazy. I've updated to the newest flash,
> done a hard reset, tested a bunch of difference scenarios and still
> same results.
>
> I have not made any changes to the router for a while which leads me
> to believe that it's broken. Any ideas?
>
> Thanks in advance
>
> mRMEOVE_HTISartin@gRMEOVE_HTISmail.com
>
> (I know I spelt "remove this " wrong...)




All times are GMT. The time now is 02:28 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.