Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Firefox (http://www.velocityreviews.com/forums/f20-firefox.html)
-   -   Annoying window scrolling issue with Thunderbird 1.5.0.2 (http://www.velocityreviews.com/forums/t298230-annoying-window-scrolling-issue-with-thunderbird-1-5-0-2-a.html)

Z 06-11-2006 10:15 PM

Annoying window scrolling issue with Thunderbird 1.5.0.2
 
When composing a message longer than one screen of text, starting with
the cursor on the bottom line of the last screen and using the up arrow,
move up one line at a time. About 10 lines from the top, the entire
screen will jump and shift the text downward so that the cursor is
approximately in the middle of the screen.

I find this unbelievably annoying.

How do I disable this feature?

I'd like the cursor to move up one line and the text to remain where it
is, relative to the screen. If the cursor was on the top line visible
prior to the up arrow, then the text should shift down one line only.

Andy Luddy 06-13-2006 05:45 PM

Re: Annoying window scrolling issue with Thunderbird 1.5.0.2
 
Z wrote:
> When composing a message longer than one screen of text, starting with
> the cursor on the bottom line of the last screen and using the up arrow,
> move up one line at a time. About 10 lines from the top, the entire
> screen will jump and shift the text downward so that the cursor is
> approximately in the middle of the screen.
>
> I find this unbelievably annoying.
>
> How do I disable this feature?
>
> I'd like the cursor to move up one line and the text to remain where it
> is, relative to the screen. If the cursor was on the top line visible
> prior to the up arrow, then the text should shift down one line only.


I don't have any such problem. I tried in both news and mail (which
shouldn't be different, but ...), compose in plain text, compose in
html, and the up arrow never causes the screen to jump. Are you
possibly using some extension or theme that is "helping" keep the
cursor in the center of the screen? Try safe mode.

--
Andy Luddy
Perform appendectomy to reply
aluddy.appendix@adelphia.net

Z 06-13-2006 06:00 PM

Re: Annoying window scrolling issue with Thunderbird 1.5.0.2
 
Andy Luddy wrote:
> I don't have any such problem. I tried in both news and mail (which
> shouldn't be different, but ...), compose in plain text, compose in
> html, and the up arrow never causes the screen to jump. Are you
> possibly using some extension or theme that is "helping" keep the cursor
> in the center of the screen? Try safe mode.


Talkback and No New Window on Double Click are the only extensions I
have loaded. I use the default theme.

This jumping also happens while scrolling left to right sometimes when
I've cut and pasted a large amount (100 lines or so) of text into the
window first.

It only happens with the arrow keys, when moving the cursor, the
thumbwheel doesn't do it. I'm wondering if it's related to wrapping,
which I have set to wrap at 72 characters.

I'll try Safe Mode in the next few days.







All times are GMT. The time now is 12:33 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.