Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Perl (http://www.velocityreviews.com/forums/f17-perl.html)
-   -   DBI Error: no suitable installation target (http://www.velocityreviews.com/forums/t25539-dbi-error-no-suitable-installation-target.html)

ssmith 03-27-2005 04:57 AM

DBI Error: no suitable installation target
 
When attempting to install DBI, I get the following error message:

Error: no suitable installation target found for package DBI.

From the command prompt (WinXP), I type 'ppm'.

From the ppm shell, I type 'install DBI', and after a few seconds, the error
message appears.

My Perl installation is ActivePerl-5.6.1.638-MSWin32-x86.

Can anyone please help me understand how to get past this problem?

Thanks very much,
Sean



ssmith 03-28-2005 12:00 AM

Re: DBI Error: no suitable installation target
 
I had 2 versions of ActivePerl installed. I uninstalled both of them, then
reinstalled 5.8.6.811, then DBI installed fine.

"ssmith" <ssmith0229@rogers.com> wrote in message
news:686dnQk5w7nboNvfRVn-pg@rogers.com...
> When attempting to install DBI, I get the following error message:
>
> Error: no suitable installation target found for package DBI.
>
> From the command prompt (WinXP), I type 'ppm'.
>
> From the ppm shell, I type 'install DBI', and after a few seconds, the
> error message appears.
>
> My Perl installation is ActivePerl-5.6.1.638-MSWin32-x86.
>
> Can anyone please help me understand how to get past this problem?
>
> Thanks very much,
> Sean
>





All times are GMT. The time now is 09:40 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.