Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Digital Photography (http://www.velocityreviews.com/forums/f37-digital-photography.html)
-   -   Oly C-5050-Z setting flash via jog dial no longer responding (http://www.velocityreviews.com/forums/t247551-oly-c-5050-z-setting-flash-via-jog-dial-no-longer-responding.html)

Frank H 11-21-2003 10:46 PM

Oly C-5050-Z setting flash via jog dial no longer responding
 
Hi all,

I surely could use some help here.

My six Months old Oly C-5050-Z no longer flashes.
It is not a battery problem, but I can no longer adjust the flash
settings via the jog dial. At the moment it is set to no flash, or it
might have set itself to no flash, and nothing I can come up with lets
the dial make changes to the displayed settings. So there is no flash.
Everything else seems to work.
I also have a C-4040-Z, and a Coolpix 3100, so I am not exactly new to
digi-cams. I hope it is something I overlooked.
If someone has an answer to this problem I am having, please respond.
The dealer I bought it from suggested I bring it in. And most likely
they would send it away to the factory. I am sort of stuck here,
looking after my 94 year old mother. So taking time off is not often
too easy.

Cheers, Frank




Mike Jacoubowsky 11-22-2003 04:48 AM

Re: Oly C-5050-Z setting flash via jog dial no longer responding
 
Frank: Did you try the "reset all" option in the settings? I'd do that
first, and, if that doesn't take care of it, remove the batteries and let
the camera sit for a day or two, then try again.

--Mike-- Chain Reaction Bicycles
http://www.ChainReactionBicycles.com


"Frank H" <gacksakura-unsubscribe@hotmail.com> wrote in message
news:u04trvsl13s6f0a08fbg5bc8ksahb64fko@4ax.com...
> Hi all,
>
> I surely could use some help here.
>
> My six Months old Oly C-5050-Z no longer flashes.
> It is not a battery problem, but I can no longer adjust the flash
> settings via the jog dial. At the moment it is set to no flash, or it
> might have set itself to no flash, and nothing I can come up with lets
> the dial make changes to the displayed settings. So there is no flash.
> Everything else seems to work.
> I also have a C-4040-Z, and a Coolpix 3100, so I am not exactly new to
> digi-cams. I hope it is something I overlooked.
> If someone has an answer to this problem I am having, please respond.
> The dealer I bought it from suggested I bring it in. And most likely
> they would send it away to the factory. I am sort of stuck here,
> looking after my 94 year old mother. So taking time off is not often
> too easy.
>
> Cheers, Frank
>
>
>




Frank H 11-22-2003 02:24 PM

Re: Oly C-5050-Z setting flash via jog dial no longer responding
 
Thanks Mike,
I'll give that a try first.
Perhaps it is something that easy. Would be nice.

Cheers, Frank


All times are GMT. The time now is 10:05 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.