Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Perl (http://www.velocityreviews.com/forums/f17-perl.html)
-   -   MCPAN problems? (http://www.velocityreviews.com/forums/t24419-mcpan-problems.html)

Vitaliy 09-23-2003 03:54 AM

MCPAN problems?
 
I've installed perl 5.8.0 on my FreeBSD 4.8. The installation ran
smoothly and without any problems.
After I've tried to upgrade CPAN from shell (cpan> install
Bundle::CPAN) as it was suggested I've stumbled upon Segmentation
fault and core dump.
Now, everytime I try to install something through the CPAN shell, I
get the same error. I can't even reload indexes...
Anyone has a solution to this problem?
------------
[root@new:~]$ perl -MCPAN -e shell

cpan shell -- CPAN exploration and modules installation (v1.61)
ReadLine support available (try 'install Bundle::CPAN')

cpan> reload index
CPAN: Storable loaded ok
LWP not available
CPAN: Net::FTP loaded ok
Fetching with Net::FTP:
ftp://cpan-sj.viaverio.com/pub/CPAN/...1mailrc.txt.gz
Going to read /root/.cpan/sources/authors/01mailrc.txt.gz
CPAN: Compress::Zlib loaded ok
Segmentation fault (core dumped)
[root@new:~]$
-------------


All times are GMT. The time now is 08:52 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.