Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Router LED's (http://www.velocityreviews.com/forums/t237784-router-leds.html)

BIGEYE 10-29-2005 01:28 AM

Router LED's
 
I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
started up, the corresponding LED on the router comes on, and go off again
when the pc's are shut down.
However, the LED for pc 3 stays on all the time when it is on or off.
I have recently changed the mobo on pc 3, this problem started after
changing the mobo.
Appreciate any advice.
TIA



Evan Platt 10-29-2005 01:52 AM

Re: Router LED's
 
On Sat, 29 Oct 2005 02:28:54 +0100, "BIGEYE" <address@is[invalid].ok>
wrote:

>I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
>started up, the corresponding LED on the router comes on, and go off again
>when the pc's are shut down.
>However, the LED for pc 3 stays on all the time when it is on or off.
>I have recently changed the mobo on pc 3, this problem started after
>changing the mobo.
>Appreciate any advice.


Check in the BIOS of computer 3 - there may be a LAN option, i.e. wake
on LAN. All this means is the computer is using a little power and
keeping a lan connection alive and can wake up if the proper LAN
connection is sent to itl

Trax 10-29-2005 01:54 AM

Re: Router LED's
 
"BIGEYE" <address@is[invalid].ok> wrote:

|>I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
|>started up, the corresponding LED on the router comes on, and go off again
|>when the pc's are shut down.
|>However, the LED for pc 3 stays on all the time when it is on or off.
|>I have recently changed the mobo on pc 3, this problem started after
|>changing the mobo.

Go into your bios and disable any WAKE ON settings. See if that turns
it off.


--
Got Maleware, Scam Spam? File a complaint.
http://onguardonline.gov/filecomplaint.html

Mitch 10-29-2005 03:06 PM

Re: Router LED's
 
In article <4362d054$0$23293$db0fefd9@news.zen.co.uk>, BIGEYE
<address@is[invalid].ok> wrote:

> I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
> started up, the corresponding LED on the router comes on, and go off again
> when the pc's are shut down.
> However, the LED for pc 3 stays on all the time when it is on or off.
> I have recently changed the mobo on pc 3, this problem started after
> changing the mobo.
> Appreciate any advice.
> TIA
>
>


What problem?
You didn't mention anything that isn't working or anything that isn't
happening.

Trax 10-29-2005 04:38 PM

Re: Router LED's
 
Mitch <mitch@hawaii.rr> wrote:

|>In article <4362d054$0$23293$db0fefd9@news.zen.co.uk>, BIGEYE
|><address@is[invalid].ok> wrote:
|>
|>> I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
|>> started up, the corresponding LED on the router comes on, and go off again
|>> when the pc's are shut down.
|>> However, the LED for pc 3 stays on all the time when it is on or off.
|>> I have recently changed the mobo on pc 3, this problem started after
|>> changing the mobo.
|>> Appreciate any advice.
|>> TIA

|>What problem?
|>You didn't mention anything that isn't working or anything that isn't
|>happening.

s/he might not know it yet, but if anything access's that computer
thru the router the computer will boot up if it's off. If the WAKE ON
options are set.


--
Q - Why do computer geeks celebrate Halloween on Christmas?
A - Because OCT 31 equals DEC 25.

BIGEYE 10-30-2005 03:05 PM

Re: Router LED's
 
"Trax" <Pennywise@DerryMaine.Gov> wrote in message
news:pgl5m1l44hrh0vo876kbmpehkss3qgqlds@4ax.com...
> "BIGEYE" <address@is[invalid].ok> wrote:
>
> |>I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
> |>started up, the corresponding LED on the router comes on, and go off
> again
> |>when the pc's are shut down.
> |>However, the LED for pc 3 stays on all the time when it is on or off.
> |>I have recently changed the mobo on pc 3, this problem started after
> |>changing the mobo.
>
> Go into your bios and disable any WAKE ON settings. See if that turns
> it off.
>
>
> --
> Got Maleware, Scam Spam? File a complaint.
> http://onguardonline.gov/filecomplaint.html



There are no Wake On settings listed in the BIOS.
The LED on the router goes off when I turn the power of to the machine, but
not if I just shut it down.
FWIW the mobo is an Abit KV7-V.



Barry OGrady 10-31-2005 03:46 AM

Re: Router LED's
 
On Sun, 30 Oct 2005 15:05:16 -0000, "BIGEYE" <address@is[invalid].ok> wrote:

>"Trax" <Pennywise@DerryMaine.Gov> wrote in message
>news:pgl5m1l44hrh0vo876kbmpehkss3qgqlds@4ax.com.. .
>> "BIGEYE" <address@is[invalid].ok> wrote:
>>
>> |>I have a Zoom ADSL router with three pc's connected. When pc's 1 & 2 are
>> |>started up, the corresponding LED on the router comes on, and go off
>> again
>> |>when the pc's are shut down.
>> |>However, the LED for pc 3 stays on all the time when it is on or off.
>> |>I have recently changed the mobo on pc 3, this problem started after
>> |>changing the mobo.
>>
>> Go into your bios and disable any WAKE ON settings. See if that turns
>> it off.
>>
>>
>> --
>> Got Maleware, Scam Spam? File a complaint.
>> http://onguardonline.gov/filecomplaint.html

>
>
>There are no Wake On settings listed in the BIOS.
>The LED on the router goes off when I turn the power of to the machine, but
>not if I just shut it down.


That's a wake on lan function.


>FWIW the mobo is an Abit KV7-V.
>


Barry
=====
Home page
http://members.iinet.net.au/~barry.og


All times are GMT. The time now is 04:38 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.