Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   VHDL (http://www.velocityreviews.com/forums/f18-vhdl.html)
-   -   ISE 6.3i error : unable to find flow prefix (http://www.velocityreviews.com/forums/t23439-ise-6-3i-error-unable-to-find-flow-prefix.html)

Nisheeth 03-08-2005 05:57 PM

ISE 6.3i error : unable to find flow prefix
 
hello group

I installed xilinx ISE 6.3i software on a desktop(P3,winodws 2000
professional) and the software worked properly.

THEN i tried to install ISE on laptop (compaq laptop with pentium 3,
850 Mhz,128mb ram).Though i successfully(as told by software at the
end of installation) installed ISE on my laptop but When i tried to
create a new project i got the following error after selecting the
family ,speed etc

The error- " Unable to obtain flow prefix from SFS e
'c:\xilinx\virtex2\data\virtex2.sfs' "

I got the same error no matter whichever family or device i choose. I
even formatted my laptop and tried other OS such as XP
professional,windows 2000 professional....but everytime i installed
the software and started running it i got the same error !

Even When i tried to create a new file for my project i got only 2
options usually it shows many option such as testbench waveform, vhdl
package,vhdl file etc...but it showed none of them on my laptop.

how should i rectify this problem ?

is this problem faced by other ppl using xilinx ise 6.3i on compaq
laptop ?

regards
Nisheeth Gupta


All times are GMT. The time now is 10:29 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.