Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   why so I have yo reinstal my soundcard (http://www.velocityreviews.com/forums/t220509-why-so-i-have-yo-reinstal-my-soundcard.html)

Jos 03-19-2005 06:10 PM

why so I have yo reinstal my soundcard
 
after a reboot of the system?



cluedweasel 03-19-2005 06:45 PM

Re: why so I have yo reinstal my soundcard
 
On Sat, 19 Mar 2005 19:10:24 +0100, "Jos" <geen@post.aub> wrote:

>after a reboot of the system?
>

No ****ing idea. If you want some help why don't you try telling us
what your OS is and the make/model of your soundcard. We're not
****ing clairvoyant sunshine.

Dr. Harvie Wahl-Banghor 03-19-2005 06:55 PM

Re: why so I have yo reinstal my soundcard
 
I was walking down the street, minding my own business, when on Sat,
19 Mar 2005 10:45:26 -0800, cluedweasel <cluelessweasel@hotmail.com>
screamed from behind the mulberry bush:

>On Sat, 19 Mar 2005 19:10:24 +0100, "Jos" <geen@post.aub> wrote:
>
>>after a reboot of the system?
>>

>No ****ing idea. If you want some help why don't you try telling us
>what your OS is and the make/model of your soundcard. We're not
>****ing clairvoyant sunshine.


Preferably in English.


--




Zittmutter AKA Dr Zonk offers McDougal some oral carnal knowledge in Message-ID: <sst370lo0ro895sm7a88u9euuo0vihjter@4ax.com>

"That's what your dead mother said...right before I ****ed her."

Jason, AKA a host of other sock puppets, displays a proclivity for being a mother****er *and* a necrophiliac in Message-ID: <Xns9600B0B4DFAF6spamspamsnuhspam33@207.14.113.1 7>

Plato 03-19-2005 07:25 PM

Re: why so I have yo reinstal my soundcard
 
Jos wrote:
>
> after a reboot of the system?


Possibly because the drivers were not installed correctly in the first
place. Try safe mode, remove all instances of sound, then read the docs
on how to install your sound card drivers correctly.

Or, you may have a resource issue. If NOT using your onboard com/serial
ports, try disabling them to free up some resources.









--
http://www.bootdisk.com/



Jos 03-21-2005 12:16 PM

Re: why so I have yo reinstal my soundcard
 

"Plato" <|@|.|> schreef in bericht
news:423c7bfe$1$3217$bb4e3ad8@newscene.com...
> Jos wrote:
>>
>> after a reboot of the system?

>
> Possibly because the drivers were not installed correctly in the first
> place. Try safe mode, remove all instances of sound, then read the docs
> on how to install your sound card drivers correctly.
>
> Or, you may have a resource issue. If NOT using your onboard com/serial
> ports, try disabling them to free up some resources.
>
>
>
>
>
>
>
>
>
> --
> http://www.bootdisk.com/
>
>


Thank you, Plato.
You made me solve the problem.

Jos




All times are GMT. The time now is 04:55 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.