Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   XP user accounts (http://www.velocityreviews.com/forums/t218501-xp-user-accounts.html)

kevin welsh 02-16-2005 09:00 PM

XP user accounts
 


Hi,

I have two limited user accounts & my own admistrator account on my PC,
now the limited account can't use the internet I haven't changed anything,
the only thing which has happened is the system crashed & I had to use
system restore to get it back on, the net works fine on my account but not
on the two kids.


I'm using Xp with service pack 2, Norton internet security & NTL 300k
broadband , I have checked Norton everything seems fine there, its got me
foxed !!.


Can you help !.

Thanks in advanced


Kev



Liz 02-17-2005 01:07 AM

Re: XP user accounts
 
"kevin welsh" wrote:

> I have two limited user accounts & my own admistrator account on my PC,
> now the limited account can't use the internet I haven't changed anything,
> the only thing which has happened is the system crashed & I had to use
> system restore to get it back on, the net works fine on my account but not
> on the two kids.


How to Keep RAS Connections Active After Logging Off
http://support.microsoft.com/?kbid=158909

http://www.microsoft.com/windowsxp/u.../theriot1.mspx










Barry 02-17-2005 06:17 AM

Re: XP user accounts
 
I don't think anything is wrong with your computer, when I switched my kids
account to limited they couldn't use the internet either, my account was a
administrator account, I had know problems, I switched my kids back to
administrator account they could get connected to the internet again, If you
ever fine out how to solve that problem please post it,,
"kevin welsh" <welshie.14@ntlworld.com> wrote in message
news:GvOQd.843$Yj2.140@newsfe4-gui.ntli.net...
>
>
> Hi,
>
> I have two limited user accounts & my own admistrator account on my PC,
> now the limited account can't use the internet I haven't changed
> anything, the only thing which has happened is the system crashed & I had
> to use system restore to get it back on, the net works fine on my account
> but not on the two kids.
>
>
> I'm using Xp with service pack 2, Norton internet security & NTL 300k
> broadband , I have checked Norton everything seems fine there, its got me
> foxed !!.
>
>
> Can you help !.
>
> Thanks in advanced
>
>
> Kev
>




Terry Hollis 02-17-2005 10:17 AM

Re: XP user accounts
 
I had the same problem and it was fixed when I activated the guest account,
never had the problem since.

Barry wrote:
> I don't think anything is wrong with your computer, when I switched
> my kids account to limited they couldn't use the internet either, my
> account was a administrator account, I had know problems, I switched
> my kids back to administrator account they could get connected to the
> internet again, If you ever fine out how to solve that problem please
> post it,, "kevin welsh" <welshie.14@ntlworld.com> wrote in message
> news:GvOQd.843$Yj2.140@newsfe4-gui.ntli.net...
>>
>>
>> Hi,
>>
>> I have two limited user accounts & my own admistrator account on
>> my PC, now the limited account can't use the internet I haven't changed
>> anything, the only thing which has happened is the system
>> crashed & I had to use system restore to get it back on, the net
>> works fine on my account but not on the two kids.
>>
>>
>> I'm using Xp with service pack 2, Norton internet security & NTL 300k
>> broadband , I have checked Norton everything seems fine there, its
>> got me foxed !!.
>>
>>
>> Can you help !.
>>
>> Thanks in advanced
>>
>>
>> Kev


--
Regards - Terry Hollis, Auckland, New Zealand

replace "nospam" with "terry.hollis" to reply



tutsi 02-17-2005 02:32 PM

Re: XP user accounts
 
Check this as some times things get over write for no known reason.
When you click on your... ISP icon on the desktop a box should
pop up ....in that box there is an option to connect to the internet
the box options are anyone who use this comp OR me only......I think
on the limited accounts the ME ONLY box is highglited. This has
happen on my machine more than once. Good luck.




On Wed, 16 Feb 2005 21:00:22 GMT, "kevin welsh"
<welshie.14@ntlworld.com> wrote:

>
>
>Hi,
>
> I have two limited user accounts & my own admistrator account on my PC,
>now the limited account can't use the internet I haven't changed anything,
>the only thing which has happened is the system crashed & I had to use
>system restore to get it back on, the net works fine on my account but not
>on the two kids.
>
>
>I'm using Xp with service pack 2, Norton internet security & NTL 300k
>broadband , I have checked Norton everything seems fine there, its got me
>foxed !!.
>
>
>Can you help !.
>
>Thanks in advanced
>
>
>Kev
>



JIM 02-17-2005 06:02 PM

Re: XP user accounts
 
> I have two limited user accounts & my own admistrator account on my PC,
> now the limited account can't use the internet I haven't changed
> anything,


I think that the easiest solution is to delete the misbehaving account from
Administrator, then open it anew.

Jim



atmtsu 07-30-2006 10:59 PM

what i did
 
I have windows media center edition 2005 service pack 2 with several admin. accts & 2 limited user accts....all i did was share my printer on the LAN network and for some reason only ONE of the limited accts stop having internet access (only thru Internet explorer though...opera, firefox, yahoo messenger, netscape-- they all connected to the internet). All I did was open IE, go to tools-->internet options-->connections-->lan settings-->and I checked the box to automatically detect settings under automatic configuration and it worked fine...for whatever reason, "use a proxy server for your LAN" was selected...hope this helps...


All times are GMT. The time now is 11:11 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.