Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Video Card problem. (http://www.velocityreviews.com/forums/t208157-video-card-problem.html)

Silent Bob. 09-13-2004 10:58 PM

Video Card problem.
 
Hi all.

Im rebuilding a PC and Im having a couple of small issues. Spec is:

Windows 98 SE
P3-500
3.5 floppy
60gig Seagate ATA HD
Pioneer DVD reader
Liteon 40x burner
A-Bit Be6 board
256mb RAM
Network Card
Soundblaster Live Card
Viper V770 64MB vga card.
(running on my 19" Hyundai lcd)

Now, everything seems fine, it boots etc - when it does so :

1. The Video Card wont install. I have the Viper 770 driver disk - I point
it to the specific file, it installs, reboots and then I cannot adjust the
screen res above 16 colors - it wont let me. I have tried installing
directly from the CD itself and the error is wierder - "You have not
installed your hardware, please install it and reboot your system" ???? This
is really annoying me - I have tried downloading specific drivers, using the
CD, everything, but cannot adjust the res above 16 colors and 640 x 480

2. Windows auto-detects (but cannot properly install) 2 x "PCI mass storage
controllers" - are these the CD rom drivers? the HD? In system, it displays
these with the usual yellow exclamation mark.


Can anyone offer any help?








ICee 09-13-2004 11:44 PM

Re: Video Card problem.
 
Silent Bob. wrote:
> Hi all.
>
> Im rebuilding a PC and Im having a couple of small issues. Spec is:
>
> Windows 98 SE
> P3-500
> 3.5 floppy
> 60gig Seagate ATA HD
> Pioneer DVD reader
> Liteon 40x burner
> A-Bit Be6 board
> 256mb RAM
> Network Card
> Soundblaster Live Card
> Viper V770 64MB vga card.
> (running on my 19" Hyundai lcd)
>
> Now, everything seems fine, it boots etc - when it does so :
>
> 1. The Video Card wont install. I have the Viper 770 driver disk - I
> point it to the specific file, it installs, reboots and then I cannot
> adjust the screen res above 16 colors - it wont let me. I have tried
> installing directly from the CD itself and the error is wierder -
> "You have not installed your hardware, please install it and reboot
> your system" ???? This is really annoying me - I have tried
> downloading specific drivers, using the CD, everything, but cannot
> adjust the res above 16 colors and 640 x 480
>
> 2. Windows auto-detects (but cannot properly install) 2 x "PCI mass
> storage controllers" - are these the CD rom drivers? the HD? In
> system, it displays these with the usual yellow exclamation mark.
>
>
> Can anyone offer any help?


Did you install the chipset drivers?



Mikish 09-14-2004 04:21 AM

Re: Video Card problem.
 
Windows 98 will recognize the High Point controller as an unknown "PCI Mass
Storage Controller" under "Other Devices" in your Device Manager menu. You
have to manually update the driver with the High Point driver diskette
included with the motherboard. Windows will install the controller as an "HPT
366 Ultra DMA Controller" under SCSI controllers in the Device Manager menu.



"ICee" <icee@thelight.invalid> impressed us all with the following remark:

> Silent Bob. wrote:
> > Hi all.
> >
> > Im rebuilding a PC and Im having a couple of small issues. Spec is:
> >
> > Windows 98 SE
> > P3-500
> > 3.5 floppy
> > 60gig Seagate ATA HD
> > Pioneer DVD reader
> > Liteon 40x burner
> > A-Bit Be6 board
> > 256mb RAM
> > Network Card
> > Soundblaster Live Card
> > Viper V770 64MB vga card.
> > (running on my 19" Hyundai lcd)
> >
> > Now, everything seems fine, it boots etc - when it does so :
> >
> > 1. The Video Card wont install. I have the Viper 770 driver disk - I
> > point it to the specific file, it installs, reboots and then I cannot
> > adjust the screen res above 16 colors - it wont let me. I have tried
> > installing directly from the CD itself and the error is wierder -
> > "You have not installed your hardware, please install it and reboot
> > your system" ???? This is really annoying me - I have tried
> > downloading specific drivers, using the CD, everything, but cannot
> > adjust the res above 16 colors and 640 x 480
> >
> > 2. Windows auto-detects (but cannot properly install) 2 x "PCI mass
> > storage controllers" - are these the CD rom drivers? the HD? In
> > system, it displays these with the usual yellow exclamation mark.
> >
> >
> > Can anyone offer any help?

>
> Did you install the chipset drivers?
>




All times are GMT. The time now is 08:06 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.