Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Black/White TV-signal with ATI 9700 (http://www.velocityreviews.com/forums/t207828-black-white-tv-signal-with-ati-9700-a.html)

Arashikage 09-09-2004 08:43 AM

Black/White TV-signal with ATI 9700
 
Hi.

I've recently purchased a laptop with a ATI Radeon 9700 Pro graphics
card.
The card has a S-video-out, and I've connected it to my TV through a
S-VHS to SCART adapter. The card recognizes the TV, and I've got both
picture and sound, but the image is black and white. The Signal is set
to PAL-B, which is correct for the TV (I've tried to change it anyway,
but naturally it didn't help).

I've tried to connect the TV with the same cables and adapters to a
Nvidia Geforce 4, and it showed color.

Any ideas?

Jerry G. 09-09-2004 12:28 PM

Re: Black/White TV-signal with ATI 9700
 
Did you go back in to the set-up of the card, and make sure that its
external output is properly set for your TV standard?

--

Jerry G.
==========================


"Arashikage" <jegbryrmegikke@hotmail.com> wrote in message
news:6471018d.0409090043.6d8e3035@posting.google.c om...
Hi.

I've recently purchased a laptop with a ATI Radeon 9700 Pro graphics
card.
The card has a S-video-out, and I've connected it to my TV through a
S-VHS to SCART adapter. The card recognizes the TV, and I've got both
picture and sound, but the image is black and white. The Signal is set
to PAL-B, which is correct for the TV (I've tried to change it anyway,
but naturally it didn't help).

I've tried to connect the TV with the same cables and adapters to a
Nvidia Geforce 4, and it showed color.

Any ideas?




All times are GMT. The time now is 04:51 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.