Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Toshiba laptop problem - cursor moves on its own (http://www.velocityreviews.com/forums/t205180-toshiba-laptop-problem-cursor-moves-on-its-own.html)

Richard Wright 08-01-2004 10:31 PM

Toshiba laptop problem - cursor moves on its own
 
I have a Toshiba laptop Satellite 1710CDS. Runs under Windows ME.

Got this secondhand. Intermittant problem is that cursor suddenly
takes on itself to move slowly to edge of screen. Process can't be
stopped by using mouse, though there is still some reaction of the
cursor to mouse movement

The problem goes on rebooting.

The problem is so intermittant that I haven't been able to analyse its
occurrence properly.

In the meantime, what I want to know is this. How can I disable
in-keyboard mouse gadget and rely only on an external USB mouse?

At present both work when I insert USB connected mouse.

Sonic 08-01-2004 10:58 PM

Re: Toshiba laptop problem - cursor moves on its own
 
One of those nipple "mice" I assume. It happens. Easiest way to restore it
is to go into control panel, open the mouse properties, and click ok. That
will recentre it for ya.


"Richard Wright" <richwrigREMOVE@tig.com.au> wrote in message
news:pcrqg0lu1auq8if068de8n6bi0i3e601vn@4ax.com...
> I have a Toshiba laptop Satellite 1710CDS. Runs under Windows ME.
>
> Got this secondhand. Intermittant problem is that cursor suddenly
> takes on itself to move slowly to edge of screen. Process can't be
> stopped by using mouse, though there is still some reaction of the
> cursor to mouse movement
>
> The problem goes on rebooting.
>
> The problem is so intermittant that I haven't been able to analyse its
> occurrence properly.
>
> In the meantime, what I want to know is this. How can I disable
> in-keyboard mouse gadget and rely only on an external USB mouse?
>
> At present both work when I insert USB connected mouse.




Ray 08-01-2004 11:39 PM

Re: Toshiba laptop problem - cursor moves on its own
 
I had this problem too on my dell laptop. For me it was some junk stuck
under the eraser tip of the mouse pointer. I removed the eraser head and
took some canned air and blew out the whole keyboard and then gave the erase
head a through cleaning. That worked for me, so maybe it might work for
you. As for disabling the eraser head mouse, there should be an option for
that in the BIOS.

Hope that helps.


"Richard Wright" <richwrigREMOVE@tig.com.au> wrote in message
news:pcrqg0lu1auq8if068de8n6bi0i3e601vn@4ax.com...
> I have a Toshiba laptop Satellite 1710CDS. Runs under Windows ME.
>
> Got this secondhand. Intermittant problem is that cursor suddenly
> takes on itself to move slowly to edge of screen. Process can't be
> stopped by using mouse, though there is still some reaction of the
> cursor to mouse movement
>
> The problem goes on rebooting.
>
> The problem is so intermittant that I haven't been able to analyse its
> occurrence properly.
>
> In the meantime, what I want to know is this. How can I disable
> in-keyboard mouse gadget and rely only on an external USB mouse?
>
> At present both work when I insert USB connected mouse.




Pennywise 08-02-2004 01:23 AM

Re: Toshiba laptop problem - cursor moves on its own
 
On Mon, 02 Aug 2004 08:31:30 +1000, Richard Wright
<richwrigREMOVE@tig.com.au> wrote:
|>I have a Toshiba laptop Satellite 1710CDS. Runs under Windows ME.

|>In the meantime, what I want to know is this. How can I disable
|>in-keyboard mouse gadget and rely only on an external USB mouse?

Fn Key + F9? Satellite laptops I've seen use this to toggle the
keyboard mouse on and off.

Richard Wright 08-02-2004 09:02 AM

Re: Toshiba laptop problem - cursor moves on its own
 
Thanks, Ray, for suggestion about BIOS. Found there is indeed an
option for disabling keyboard mouse while PS2 mouse is connected.
Selecting that has fixed the problem until I can look at the head. May
not bother to do that - hate the eraser tip approach!

On Sun, 01 Aug 2004 23:39:32 GMT, "Ray" <rchiu@charter.net> wrote:

>I had this problem too on my dell laptop. For me it was some junk stuck
>under the eraser tip of the mouse pointer. I removed the eraser head and
>took some canned air and blew out the whole keyboard and then gave the erase
>head a through cleaning. That worked for me, so maybe it might work for
>you. As for disabling the eraser head mouse, there should be an option for
>that in the BIOS.
>
>Hope that helps.
>
>
>"Richard Wright" <richwrigREMOVE@tig.com.au> wrote in message
>news:pcrqg0lu1auq8if068de8n6bi0i3e601vn@4ax.com.. .
>> I have a Toshiba laptop Satellite 1710CDS. Runs under Windows ME.
>>
>> Got this secondhand. Intermittant problem is that cursor suddenly
>> takes on itself to move slowly to edge of screen. Process can't be
>> stopped by using mouse, though there is still some reaction of the
>> cursor to mouse movement
>>
>> The problem goes on rebooting.
>>
>> The problem is so intermittant that I haven't been able to analyse its
>> occurrence properly.
>>
>> In the meantime, what I want to know is this. How can I disable
>> in-keyboard mouse gadget and rely only on an external USB mouse?
>>
>> At present both work when I insert USB connected mouse.

>



KarenKraft 08-18-2007 07:54 AM

Toshiba Fixed This Problem For Me - Us.
 
Quote:

Originally Posted by Sonic
One of those nipple "mice" I assume. It happens. Easiest way to restore it
is to go into control panel, open the mouse properties, and click ok. That
will recentre it for ya.


"Richard Wright" <richwrigREMOVE@tig.com.au> wrote in message
news:pcrqg0lu1auq8if068de8n6bi0i3e601vn@4ax.com...
> I have a Toshiba laptop Satellite 1710CDS. Runs under Windows ME.
>
> Got this secondhand. Intermittant problem is that cursor suddenly
> takes on itself to move slowly to edge of screen. Process can't be
> stopped by using mouse, though there is still some reaction of the
> cursor to mouse movement
>
> The problem goes on rebooting.
>
> The problem is so intermittant that I haven't been able to analyse its
> occurrence properly.
>
> In the meantime, what I want to know is this. How can I disable
> in-keyboard mouse gadget and rely only on an external USB mouse?
>
> At present both work when I insert USB connected mouse.

I know most of you posted on this topic years ago, and it's no wonder that it took this long for Toshiba to get the situation under control. As for me, I just had this problem for the first time this evening and Toshiba gave me the answers that corrected it without my even having to pay them their freaking $35 blood money (out-of-warranty-fee):

From http://support.toshiba.com simply go to their "Ask Iris" feature and request the article on disabling the problem-causing eraser head pointer, which they foolishly refer to as "Accupoint" LOL

Or

You can cut through the b.s. and download the following from their downloads section:

tm3dualpoint.exe and
sa85tpadx.exe

These are each zip files so you'll have to unzip them with whatever you usually use to do that. From that point on, they are self-extracting and step you through the problem-solving steps. In short, that means going to your system tray and finding the two new icons and double-clicking the dual pointer one (from tm3dualpoint.exe needless to say), but ONLY AFTER you have downloaded the sa85tpadx.exe drivers. Then it's only a matter of picking the feature which makes the eraser head dealie taggle with the Function key + F9. This will all take less than two minutes once you've downloaded the files.

Glad I found this out, as I am well out of warranty and can't afford to buy a replacement keyboard, MB, etc., let alone a freaking new laptop. Plus, this one (6100) has been really very good to me for years and I like it. Yeah, it's on its seconed MB, and I had to clone the HD to be three times the size, but we're talking a few dollars here, not a whole lot.

Good luck.

Karen Kraft
KarenKKraft@aol.com


All times are GMT. The time now is 11:07 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.