Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Changing the virtual memory min. and max. makes icons longer to load on Win. XP (http://www.velocityreviews.com/forums/t200039-changing-the-virtual-memory-min-and-max-makes-icons-longer-to-load-on-win-xp.html)

Bun Mui 05-26-2004 12:56 AM

Changing the virtual memory min. and max. makes icons longer to load on Win. XP
 
I change my virtual memory of Windows XP originally was 168 min. and
336 max. mbs. for page file, but I found the memory was not enough, so
I increased from 168mb to 200 mb for minimum and 336 to 700 mb. for
maximum.

Now I found that when it opens and loads the desktop. The desktop
icons
do not appear immediately. The background blue screen for the desktop
appears
for about 2 mins. before the icons start appearing.
I tried to change back to original min. and max. settings, but no
luck.
I would like to make it so the desktop icons appear more quickly when
I open
the computer. The icons on the system tray also loading slower then
before.

What should I do to change this?

I have about 112 mbs. of Ram on my computer.

It is a Compaq Presario S4000NX computer.

Thanks.

Bun Mui

Ross Durie 05-26-2004 12:59 AM

Re: Changing the virtual memory min. and max. makes icons longer to load on Win. XP
 
More RAM would be indicated given the more than slight deficiency.

--
Ross
"Bun Mui" <bunmuing@hotmail.com> wrote in message
news:f400b4f6.0405251656.29c10e5f@posting.google.c om...
> I change my virtual memory of Windows XP originally was 168 min. and
> 336 max. mbs. for page file, but I found the memory was not enough, so
> I increased from 168mb to 200 mb for minimum and 336 to 700 mb. for
> maximum.
>
> Now I found that when it opens and loads the desktop. The desktop
> icons
> do not appear immediately. The background blue screen for the desktop
> appears
> for about 2 mins. before the icons start appearing.
> I tried to change back to original min. and max. settings, but no
> luck.
> I would like to make it so the desktop icons appear more quickly when
> I open
> the computer. The icons on the system tray also loading slower then
> before.
>
> What should I do to change this?
>
> I have about 112 mbs. of Ram on my computer.
>
> It is a Compaq Presario S4000NX computer.
>
> Thanks.
>
> Bun Mui




Unk 05-26-2004 01:12 AM

Re: Changing the virtual memory min. and max. makes icons longer to load on Win. XP
 
On 25 May 2004 17:56:53 -0700, bunmuing@hotmail.com (Bun Mui) wrote:

>I change my virtual memory of Windows XP originally was 168 min. and
>336 max. mbs. for page file, but I found the memory was not enough, so
>I increased from 168mb to 200 mb for minimum and 336 to 700 mb. for
>maximum.
>
>Now I found that when it opens and loads the desktop. The desktop
>icons
>do not appear immediately. The background blue screen for the desktop
>appears
>for about 2 mins. before the icons start appearing.
>I tried to change back to original min. and max. settings, but no
>luck.
>I would like to make it so the desktop icons appear more quickly when
>I open
>the computer. The icons on the system tray also loading slower then
>before.
>
>What should I do to change this?
>
>I have about 112 mbs. of Ram on my computer.
>
>It is a Compaq Presario S4000NX computer.
>
>Thanks.
>
>Bun Mui


Right-click "My Computer", "Properties", "Advanced" tab. Under
Performance section, click the "Settings" button, "Advanced" tab,
under the Virtual memory section, click the "Change" button, and
check the option, "System managed size". Click the "Set" button,
click "OK", "Apply", and "OK" your way out.

Virtual Memory in Windows XP
http://aumha.org/win5/a/xpvm.htm


Window has a feature that will unload dlls when the program using
them is closed but that is not the default. To keep Windows
running more efficiently you can set it to unload the dlls that
are not in use. Create a text file called Unload.txt
Select the below text beginning with the 'R' in REGEDIT4 and
ending with the end of the blank line. Copy it to the clipboard
and paste it into the text file. Rename it to Unload.reg, and
double click it to modify the registry.

------------- copy below this line -----------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\explorer\AlwaysUnloadDLL]
@="1"

------------- copy above this line -----------------------




127.0.0.1 05-26-2004 07:57 PM

Re: Changing the virtual memory min. and max. makes icons longer to load on Win. XP
 

"Unk" <not@aol.com> wrote in message
news:gkr7b0dsko661k6d27a6agejrfc1ngqte5@4ax.com...
> On 25 May 2004 17:56:53 -0700, bunmuing@hotmail.com (Bun Mui) wrote:
>
> Window has a feature that will unload dlls when the program using
> them is closed but that is not the default. To keep Windows
> running more efficiently you can set it to unload the dlls that
> are not in use. Create a text file called Unload.txt
> Select the below text beginning with the 'R' in REGEDIT4 and
> ending with the end of the blank line. Copy it to the clipboard
> and paste it into the text file. Rename it to Unload.reg, and
> double click it to modify the registry.
>
> ------------- copy below this line -----------------------
> REGEDIT4
>
>

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\explorer\Alway
sUnloadDLL]
> @="1"
>


homeusers should not play with windows registries...

-a|ex




All times are GMT. The time now is 11:10 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.