Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   PC wont connect to internet (http://www.velocityreviews.com/forums/t198683-pc-wont-connect-to-internet.html)

Flippor 05-07-2004 06:01 AM

PC wont connect to internet
 
hi, the boy next door has a problem. his father tried to install a router
(and failed) but when he reconnected his pc directly to the modem it couldnt
connect to the internet and he asked me for help... It's a cable connection,
the modem is working fine and the UTP- cable is OK as well (they have 2 pc's
so I could check that). When trying to reinstall cable connection software
it came up with an error saying something's wrong with the UTP-cable or the
LAN-card. I reinstalled the LAN-card, checked IRQ and I/O settings, even
installed one of my own, but all fail to connect. winipcfg only comes up
with the local (PC's) IP. Testing the LAN-card it passes the output but the
loopback fails.... Then I set internetsettings back to default but nothing
works. This is driving me crazy. He's running Win ME on a Duron 950. One
thing I noticed tho; I couldnt add a new adapter in network options, plus
there's no TCP/IP -> to adapter protocol, just the TCP/IP.... LAN-card is a
Realtek 8139 pci. Help!!!



Jeroen Wijnands 05-07-2004 08:56 AM

Re: PC wont connect to internet
 
Flippor wrote:

> hi, the boy next door has a problem. his father tried to install a router
> (and failed) but when he reconnected his pc directly to the modem it couldnt
> connect to the internet and he asked me for help... It's a cable connection,
> the modem is working fine and the UTP- cable is OK as well (they have 2 pc's
> so I could check that). When trying to reinstall cable connection software
> it came up with an error saying something's wrong with the UTP-cable or the
> LAN-card. I reinstalled the LAN-card, checked IRQ and I/O settings, even
> installed one of my own, but all fail to connect. winipcfg only comes up
> with the local (PC's) IP. Testing the LAN-card it passes the output but the
> loopback fails.... Then I set internetsettings back to default but nothing
> works. This is driving me crazy. He's running Win ME on a Duron 950. One
> thing I noticed tho; I couldnt add a new adapter in network options, plus
> there's no TCP/IP -> to adapter protocol, just the TCP/IP.... LAN-card is a
> Realtek 8139 pci. Help!!!
>
>

Which windows? Remove all the networking stuff, do a hard reboot.


--
Groeten/Regards
Jeroen Wijnands
jeroen at wijnands punt xs4all punt nl


Flippor 05-07-2004 09:46 AM

Re: PC wont connect to internet
 

"Jeroen Wijnands" <gebruiklieverhetreplyto@wijnands.xs4all.nl> schreef in
bericht news:409b4f2b$0$64453$e4fe514c@news.xs4all.nl...
> Flippor wrote:
>
> > hi, the boy next door has a problem. his father tried to install a

router
> > (and failed) but when he reconnected his pc directly to the modem it

couldnt
> > connect to the internet and he asked me for help... It's a cable

connection,
> > the modem is working fine and the UTP- cable is OK as well (they have 2

pc's
> > so I could check that). When trying to reinstall cable connection

software
> > it came up with an error saying something's wrong with the UTP-cable or

the
> > LAN-card. I reinstalled the LAN-card, checked IRQ and I/O settings, even
> > installed one of my own, but all fail to connect. winipcfg only comes up
> > with the local (PC's) IP. Testing the LAN-card it passes the output but

the
> > loopback fails.... Then I set internetsettings back to default but

nothing
> > works. This is driving me crazy. He's running Win ME on a Duron 950. One
> > thing I noticed tho; I couldnt add a new adapter in network options,

plus
> > there's no TCP/IP -> to adapter protocol, just the TCP/IP.... LAN-card

is a
> > Realtek 8139 pci. Help!!!
> >
> >

> Which windows? Remove all the networking stuff, do a hard reboot.



I already wrote he uses Win ME (stond er al in =]) what do you mean with a
hard reboot? and should I physically remove the LAN-card as well?



Stickems 05-07-2004 10:21 AM

Re: PC wont connect to internet
 
A hard reboot is one which is done after the power to the PC has been turned
off.

"Flippor" <no.no@why.com> wrote in message
news:409b5c46$0$60786$cd19a363@news.wanadoo.nl...
>
> "Jeroen Wijnands" <gebruiklieverhetreplyto@wijnands.xs4all.nl> schreef in
> bericht news:409b4f2b$0$64453$e4fe514c@news.xs4all.nl...
> > Flippor wrote:
> >
> > > hi, the boy next door has a problem. his father tried to install a

> router
> > > (and failed) but when he reconnected his pc directly to the modem it

> couldnt
> > > connect to the internet and he asked me for help... It's a cable

> connection,
> > > the modem is working fine and the UTP- cable is OK as well (they have

2
> pc's
> > > so I could check that). When trying to reinstall cable connection

> software
> > > it came up with an error saying something's wrong with the UTP-cable

or
> the
> > > LAN-card. I reinstalled the LAN-card, checked IRQ and I/O settings,

even
> > > installed one of my own, but all fail to connect. winipcfg only comes

up
> > > with the local (PC's) IP. Testing the LAN-card it passes the output

but
> the
> > > loopback fails.... Then I set internetsettings back to default but

> nothing
> > > works. This is driving me crazy. He's running Win ME on a Duron 950.

One
> > > thing I noticed tho; I couldnt add a new adapter in network options,

> plus
> > > there's no TCP/IP -> to adapter protocol, just the TCP/IP.... LAN-card

> is a
> > > Realtek 8139 pci. Help!!!
> > >
> > >

> > Which windows? Remove all the networking stuff, do a hard reboot.

>
>
> I already wrote he uses Win ME (stond er al in =]) what do you mean with a
> hard reboot? and should I physically remove the LAN-card as well?
>
>





All times are GMT. The time now is 08:18 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.