Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   OE 6 -- Deleted Items Folder Problems (http://www.velocityreviews.com/forums/t198415-oe-6-deleted-items-folder-problems.html)

Jim McLaughlin 05-03-2004 07:17 PM

OE 6 -- Deleted Items Folder Problems
 
Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
patches.

Also using NAV as well as Zone Alarm for virus / intrusion detection.
No virii nor intrusions in last 30 days or more.

Weird problem appeared on 2 May, apparently spontaneously.

I have had OE 6.0 set to empty the "deleted items" folder upon closing
OE 6.0.

Beginning 2 May, the auto deletion stops working. Instead I get a box
and message stating:

"Some items in the Deleted Items folder failed to delete. There is an
error"

Nothing automatically deletes from the "Deleted Items" folder when I
close OE 6.0.

Nor can I manually delete anything from the "Deleted Items" folder.

I clicked into the "Tools" Tab, went to options and the Maintenance.
The box to "delete on closing" was still checked.

I unchecked box, hit "Apply", hit close, rebooted, and tried manual
deletion. No go, same error message.

I re checked box, hit "Apply", hit close, rebooted, and tried manual
deletion. No go, same error message. Auto delete still does not run,
either.

Any ideas, other than the Micro$loth standard of re install the OE
program?

Thanks.

-- Jim McLaughlin

Please don't just hit the reply key.
Remove the obvious from the address to reply.

************************************************** *************************



°Mike° 05-03-2004 07:27 PM

Re: OE 6 -- Deleted Items Folder Problems
 
<Cross post Followup-To set to 24hoursupport.helpdesk>

Close O.E. and rename or delete the 'Deleted Items.dbx'
file. Reopen O.E. and a new folder will be created. Make
sure that you turn off 'Compact in the background' in
the Maintenance tab, as this can cause corruption of
O.E.'s dbx files.

And please fix your signature, it is not properly delimited.
A properly delimited signature comprises two dashes,
followed by one space, followed by RETURN, and then
the text of your signature.


On Mon, 03 May 2004 19:17:05 GMT, in
<QUwlc.22240$kh4.1282990@attbi_s52>
Jim McLaughlin scrawled:

> Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
>patches.
>
> Also using NAV as well as Zone Alarm for virus / intrusion detection.
>No virii nor intrusions in last 30 days or more.
>
> Weird problem appeared on 2 May, apparently spontaneously.
>
> I have had OE 6.0 set to empty the "deleted items" folder upon closing
>OE 6.0.
>
> Beginning 2 May, the auto deletion stops working. Instead I get a box
>and message stating:
>
> "Some items in the Deleted Items folder failed to delete. There is an
>error"
>
> Nothing automatically deletes from the "Deleted Items" folder when I
>close OE 6.0.
>
> Nor can I manually delete anything from the "Deleted Items" folder.
>
> I clicked into the "Tools" Tab, went to options and the Maintenance.
>The box to "delete on closing" was still checked.
>
> I unchecked box, hit "Apply", hit close, rebooted, and tried manual
>deletion. No go, same error message.
>
> I re checked box, hit "Apply", hit close, rebooted, and tried manual
>deletion. No go, same error message. Auto delete still does not run,
>either.
>
> Any ideas, other than the Micro$loth standard of re install the OE
>program?
>
> Thanks.
>
>-- Jim McLaughlin
>
>Please don't just hit the reply key.
>Remove the obvious from the address to reply.
>
>************************************************* **************************
>


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html

Jim McLaughlin 05-04-2004 12:26 AM

Re: OE 6 -- Deleted Items Folder Problems
 
Thanks "Mike" --

The recommended "fix" appears to have "fixed" the issue.

--
Jim McLaughlin

Please don't just hit the reply key.
Remove the obvious from the address to reply.

************************************************** *************************
"°Mike°" <qp_mike_qp@yahoo.com> wrote in message
news:40a29d22.50253500@localhost.dot.net...
> <Cross post Followup-To set to 24hoursupport.helpdesk>
>
> Close O.E. and rename or delete the 'Deleted Items.dbx'
> file. Reopen O.E. and a new folder will be created. Make
> sure that you turn off 'Compact in the background' in
> the Maintenance tab, as this can cause corruption of
> O.E.'s dbx files.
>
> And please fix your signature, it is not properly delimited.
> A properly delimited signature comprises two dashes,
> followed by one space, followed by RETURN, and then
> the text of your signature.
>
>
> On Mon, 03 May 2004 19:17:05 GMT, in
> <QUwlc.22240$kh4.1282990@attbi_s52>
> Jim McLaughlin scrawled:
>
> > Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
> >patches.
> >
> > Also using NAV as well as Zone Alarm for virus / intrusion detection.
> >No virii nor intrusions in last 30 days or more.
> >
> > Weird problem appeared on 2 May, apparently spontaneously.
> >
> > I have had OE 6.0 set to empty the "deleted items" folder upon

closing
> >OE 6.0.
> >
> > Beginning 2 May, the auto deletion stops working. Instead I get a

box
> >and message stating:
> >
> > "Some items in the Deleted Items folder failed to delete. There is

an
> >error"
> >
> > Nothing automatically deletes from the "Deleted Items" folder when I
> >close OE 6.0.
> >
> > Nor can I manually delete anything from the "Deleted Items" folder.
> >
> > I clicked into the "Tools" Tab, went to options and the Maintenance.
> >The box to "delete on closing" was still checked.
> >
> > I unchecked box, hit "Apply", hit close, rebooted, and tried manual
> >deletion. No go, same error message.
> >
> > I re checked box, hit "Apply", hit close, rebooted, and tried

manual
> >deletion. No go, same error message. Auto delete still does not run,
> >either.
> >
> > Any ideas, other than the Micro$loth standard of re install the OE
> >program?
> >
> > Thanks.
> >
> >-- Jim McLaughlin
> >
> >Please don't just hit the reply key.
> >Remove the obvious from the address to reply.
> >

>
>************************************************* **************************
> >

>
> --
> Basic computer maintenance
> http://uk.geocities.com/personel44/maintenance.html




My Name's Nobody 05-04-2004 04:16 PM

Re: OE 6 -- Deleted Items Folder Problems
 
LOL

--
Nobody


"Jim McLaughlin" <jim.mclaughlintheobvious@comcast.net> wrote in message
news:TqBlc.26013$I%1.1717200@attbi_s51...
> Thanks "Mike" --
>
> The recommended "fix" appears to have "fixed" the issue.
>
> --
> Jim McLaughlin
>
> Please don't just hit the reply key.
> Remove the obvious from the address to reply.
>
>

************************************************** *************************
> "°Mike°" <qp_mike_qp@yahoo.com> wrote in message
> news:40a29d22.50253500@localhost.dot.net...
> > <Cross post Followup-To set to 24hoursupport.helpdesk>
> >
> > Close O.E. and rename or delete the 'Deleted Items.dbx'
> > file. Reopen O.E. and a new folder will be created. Make
> > sure that you turn off 'Compact in the background' in
> > the Maintenance tab, as this can cause corruption of
> > O.E.'s dbx files.
> >
> > And please fix your signature, it is not properly delimited.
> > A properly delimited signature comprises two dashes,
> > followed by one space, followed by RETURN, and then
> > the text of your signature.
> >
> >
> > On Mon, 03 May 2004 19:17:05 GMT, in
> > <QUwlc.22240$kh4.1282990@attbi_s52>
> > Jim McLaughlin scrawled:
> >
> > > Using OE 6.0 with all patches, on a Windows NT 4.0 system with all
> > >patches.
> > >
> > > Also using NAV as well as Zone Alarm for virus / intrusion

detection.
> > >No virii nor intrusions in last 30 days or more.
> > >
> > > Weird problem appeared on 2 May, apparently spontaneously.
> > >
> > > I have had OE 6.0 set to empty the "deleted items" folder upon

> closing
> > >OE 6.0.
> > >
> > > Beginning 2 May, the auto deletion stops working. Instead I get a

> box
> > >and message stating:
> > >
> > > "Some items in the Deleted Items folder failed to delete. There

is
> an
> > >error"
> > >
> > > Nothing automatically deletes from the "Deleted Items" folder when

I
> > >close OE 6.0.
> > >
> > > Nor can I manually delete anything from the "Deleted Items" folder.
> > >
> > > I clicked into the "Tools" Tab, went to options and the

Maintenance.
> > >The box to "delete on closing" was still checked.
> > >
> > > I unchecked box, hit "Apply", hit close, rebooted, and tried

manual
> > >deletion. No go, same error message.
> > >
> > > I re checked box, hit "Apply", hit close, rebooted, and tried

> manual
> > >deletion. No go, same error message. Auto delete still does not run,
> > >either.
> > >
> > > Any ideas, other than the Micro$loth standard of re install the OE
> > >program?
> > >
> > > Thanks.
> > >
> > >-- Jim McLaughlin
> > >
> > >Please don't just hit the reply key.
> > >Remove the obvious from the address to reply.
> > >

> >

>
>************************************************* **************************
> > >

> >
> > --
> > Basic computer maintenance
> > http://uk.geocities.com/personel44/maintenance.html

>
>





All times are GMT. The time now is 10:37 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.