Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   IE handling file extensions incorrectly. (http://www.velocityreviews.com/forums/t192604-ie-handling-file-extensions-incorrectly.html)

Rud 02-01-2004 06:45 PM

IE handling file extensions incorrectly.
 
Hi People.

I posted this before but didn't get a valid solution.

So I'm opening this up to the Jury, incase you think the problem was solved.

When I click a link in IE, like an MP3 file for example. The link opens in
IE and instead of it redirecting to Winamp, it displays in the browser as
text. It started to happen the other day and I've notice that it's also
happening to a few other extensions as well.

I have tried reset preferences in the Media Bar, and both restore/reset
buttons in
IE properties. Still no change. I have gone to file options in My
computer, clicked MP3 and made sure that the box "Confirm open after
download" is checked and I have even reinstalled IE. Still no change.

Is there something in windows registry that I can change?

Any ideas?

TIA




Boomer 02-01-2004 06:58 PM

Re: IE handling file extensions incorrectly.
 
"Rud" <die@spam.com> wrote in
news:OObTb.37308$pD4.35401@news-lhr.blueyonder.co.uk:

> Hi People.
>
> I posted this before but didn't get a valid solution.
>
> So I'm opening this up to the Jury, incase you think the problem
> was solved.
>
> When I click a link in IE, like an MP3 file for example. The link
> opens in IE and instead of it redirecting to Winamp, it displays
> in the browser as text. It started to happen the other day and
> I've notice that it's also happening to a few other extensions as
> well.
>
> I have tried reset preferences in the Media Bar, and both
> restore/reset buttons in
> IE properties. Still no change. I have gone to file options in
> My computer, clicked MP3 and made sure that the box "Confirm open
> after download" is checked and I have even reinstalled IE. Still
> no change.
>
> Is there something in windows registry that I can change?
>
> Any ideas?
>
> TIA


Hi

Did you try this?
In Explorer, click on the file, then hold down the "shift" key,
right click the file and choose "open with".
Browse to the application you want to open the file with.

If you 'always' want to open that type of file with that app,
check the box "Always Open With. Click OK.

I hope this helps.

trout 02-01-2004 08:13 PM

Re: IE handling file extensions incorrectly.
 
Rud wrote:

> Hi People.
>
> I posted this before but didn't get a valid solution.
>
> So I'm opening this up to the Jury, incase you think the problem was
> solved.
>
> When I click a link in IE, like an MP3 file for example. The link
> opens in IE and instead of it redirecting to Winamp, it displays in
> the browser as text. It started to happen the other day and I've
> notice that it's also happening to a few other extensions as well.
>
> I have tried reset preferences in the Media Bar, and both
> restore/reset buttons in
> IE properties. Still no change. I have gone to file options in My
> computer, clicked MP3 and made sure that the box "Confirm open after
> download" is checked and I have even reinstalled IE. Still no change.


While you were 'there, doing that' (Folder Options; File Types); did
you you check the associated program for that type of file?
--
"Where it says 'Opens With'?"



°Mike° 02-01-2004 08:43 PM

Re: IE handling file extensions incorrectly.
 
You got a valid solution... just one that didn't work in your case.


On Sun, 01 Feb 2004 18:45:02 GMT, in
<OObTb.37308$pD4.35401@news-lhr.blueyonder.co.uk>
Rud scrawled:

>Hi People.
>
>I posted this before but didn't get a valid solution.


<snip>

--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html


All times are GMT. The time now is 09:03 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.