Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Problem sending mail from Outlook Express (http://www.velocityreviews.com/forums/t191077-problem-sending-mail-from-outlook-express.html)

Jim Marshall 01-16-2004 04:34 AM

Problem sending mail from Outlook Express
 
I have recently been having problems sending (not receiving) mail from my
normal Outlook Express via Optimum Online. I get a Secure Socket Layer
error-Optimum claims it is because of my Norton Internet security, although
they somehow managed to reset it last week. Any suggestions (Using Win
98SE) Thx



Gary G. Taylor 01-16-2004 09:28 AM

Re: Problem sending mail from Outlook Express
 
Jim Marshall wrote:

> I have recently been having problems sending (not receiving) mail from my
> normal Outlook Express via Optimum Online. I get a Secure Socket Layer
> error-Optimum claims it is because of my Norton Internet security,
> although
> they somehow managed to reset it last week. Any suggestions (Using Win
> 98SE) Thx
>

Most mail servers do not use SSL. Try turning yours off.
--
Gary G. Taylor * Rialto, CA
gary at donavan dot org / http:// geetee dot donavan dot org
"The two most abundant things in the universe
are hydrogen and stupidity." --Harlan Ellison


All times are GMT. The time now is 06:42 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.