Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Internet Connection Problem in XP (http://www.velocityreviews.com/forums/t189452-internet-connection-problem-in-xp.html)

Lilli 12-31-2003 05:28 PM

Internet Connection Problem in XP
 
I have XP and it keeps on trying to connect to the Internet via modem every
2 mins. Where can I disable the Auto Disconnection option to remove this?

Regards

Lilli



Gordon BP 12-31-2003 05:33 PM

Re: Internet Connection Problem in XP
 
Lilli wrote:

> I have XP and it keeps on trying to connect to the Internet via modem
> every 2 mins. Where can I disable the Auto Disconnection option to remove
> this?
>
> Regards
>
> Lilli

Try double-clicking on the clock in your systray, go to the Internet Time
tab and uncheck the "Automatically Synchronise...." box. XP has this ON by
default AFAIR...
--
Linux User at Home since 8 October 2001
Registered Linux User no 240308

Lilli 12-31-2003 05:57 PM

Re: Internet Connection Problem in XP
 
Thanks Gordon it worked! Excellent!

Lilli

"Gordon BP" <me9@privacy.net> wrote in message
news:bsv19l$1nrdo$2@ID-108938.news.uni-berlin.de...
> Lilli wrote:
>
> > I have XP and it keeps on trying to connect to the Internet via modem
> > every 2 mins. Where can I disable the Auto Disconnection option to

remove
> > this?
> >
> > Regards
> >
> > Lilli

> Try double-clicking on the clock in your systray, go to the Internet Time
> tab and uncheck the "Automatically Synchronise...." box. XP has this ON by
> default AFAIR...
> --
> Linux User at Home since 8 October 2001
> Registered Linux User no 240308





All times are GMT. The time now is 07:47 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.