Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Computer Support (http://www.velocityreviews.com/forums/f33-computer-support.html)
-   -   Internet Explorer is running bad sites in the background (http://www.velocityreviews.com/forums/t189125-internet-explorer-is-running-bad-sites-in-the-background.html)

BEEK 12-28-2003 03:57 AM

Internet Explorer is running bad sites in the background
 
Hello all...this is my first post on these boards...thanks ahead of
time for any assistance that anyone can offer!

My computer seemed to be running sluggish so I opened up task manager
to see what was going on and I had instances of IE running with very
bad web sites loaded. They appear to be running in the background. I
can't ALT-TAB to them to close them...but I can close them with task
manager, but almost immediately a new one opens on its own.

I've run Spybot S&D, Ad-Aware, CWShredder, and some other lesser known
utilities...but nothing seems to help this.

Any ideas?

Thanks!

BEEK

pcbutts1 12-28-2003 05:01 AM

Re: Internet Explorer is running bad sites in the background
 
Did you update those programs before you ran them?

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
Sharpvision simply the best http://www.seedsv.com



"BEEK" <beek@cdc.net> wrote in message
news:275244ba.0312271957.6b614f@posting.google.com ...
> Hello all...this is my first post on these boards...thanks ahead of
> time for any assistance that anyone can offer!
>
> My computer seemed to be running sluggish so I opened up task manager
> to see what was going on and I had instances of IE running with very
> bad web sites loaded. They appear to be running in the background. I
> can't ALT-TAB to them to close them...but I can close them with task
> manager, but almost immediately a new one opens on its own.
>
> I've run Spybot S&D, Ad-Aware, CWShredder, and some other lesser known
> utilities...but nothing seems to help this.
>
> Any ideas?
>
> Thanks!
>
> BEEK




°Mike° 12-28-2003 05:08 AM

Re: Internet Explorer is running bad sites in the background
 
Install something like SlimBrowser, MyIE or CrazyBrowser. They
all have filters. For your current problem, install HijackThis and
post the contents of your log here.

HijackThis
http://www.tomcoyote.org/hjt/


On 27 Dec 2003 19:57:12 -0800, in
<275244ba.0312271957.6b614f@posting.google.com>
BEEK scrawled:

>Hello all...this is my first post on these boards...thanks ahead of
>time for any assistance that anyone can offer!
>
>My computer seemed to be running sluggish so I opened up task manager
>to see what was going on and I had instances of IE running with very
>bad web sites loaded. They appear to be running in the background. I
>can't ALT-TAB to them to close them...but I can close them with task
>manager, but almost immediately a new one opens on its own.
>
>I've run Spybot S&D, Ad-Aware, CWShredder, and some other lesser known
>utilities...but nothing seems to help this.
>
>Any ideas?
>
>Thanks!
>
>BEEK


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html

jeroen 12-31-2003 11:12 AM

Re: Internet Explorer is running bad sites in the background
 
In article <275244ba.0312271957.6b614f@posting.google.com>, beek@cdc.net
says...
> I've run Spybot S&D, Ad-Aware, CWShredder, and some other lesser known
> utilities...but nothing seems to help this.
>

weird! I'd like to see a hijackthis logfile
> Any ideas?
>

virusscan while you're at it.

--
Met vriendelijke groeten/Best regards
Jeroen Wijnands
http://spam.pagina.nl


All times are GMT. The time now is 03:02 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.