Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   HTML (http://www.velocityreviews.com/forums/f31-html.html)
-   -   different anchors in single table cell do not work in IE6 (http://www.velocityreviews.com/forums/t163597-different-anchors-in-single-table-cell-do-not-work-in-ie6.html)

Paul Schmidinger 12-03-2005 08:29 AM

different anchors in single table cell do not work in IE6
 
Hello,

I have a table with some rows/cells. One cell contains a list of 80 items.
To jump between blocks of these items (20 items in each block) , anchors are
used. However, Internet Explorer 6 on Win ignores those anchors. I assume
the reason is that the anchors are all in one single table-cell -- so I
guess it could be a bug of IE. In FireFox, everything works as expected.

Can somebody confirm that this a problem of IE or has someone a workaround?
(except for letting go of the table)

Kind regards,
Paul
-- www.eigelb.at



Ed 12-10-2005 01:58 PM

Re: different anchors in single table cell do not work in IE6
 
Paul Schmidinger wrote:
> Hello,
>
> I have a table with some rows/cells. One cell contains a list of 80 items.
> To jump between blocks of these items (20 items in each block) , anchors are
> used. However, Internet Explorer 6 on Win ignores those anchors. I assume
> the reason is that the anchors are all in one single table-cell -- so I
> guess it could be a bug of IE. In FireFox, everything works as expected.
>
> Can somebody confirm that this a problem of IE or has someone a workaround?
> (except for letting go of the table)
>
> Kind regards,
> Paul
> -- www.eigelb.at
>
>


Could you make use of the id= attribute here?

Ed



All times are GMT. The time now is 11:17 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.