Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   HTML (http://www.velocityreviews.com/forums/f31-html.html)
-   -   AOL Press (http://www.velocityreviews.com/forums/t157280-aol-press.html)

rfdjr1@optonline.net 02-24-2004 03:18 AM

AOL Press
 
Would this be the place to find information on AOL Press. I know it's
a dinosaur, but I started using it years ago, I run two websites that
I've maintained using AOL Press, and it's the old dog, new trick
problem. Anyway, I recently built a new computer. I transferred AOL
Press over from the old to the new, then I transferred the two folders
with all the files for each website to the new computer. Basically the
same as everything was on the old system. A folder with AOL Press, and
two folders, one for each web site. But now when I open AOL Press, and
try to open pages I wrote, only the text comes up, no graphics, page
attributes, pictures, nothing. What could I have done wrong.

And if this isn't the place for AOL Press questions, can you direct me
somewhere? :-)

Thanks.


Roseb441702 02-25-2004 08:56 AM

Re: AOL Press
 
>Would this be the place to find information on AOL Press. I know it's

I remember using AOL Press a loooong time ago. If you're still using AOL I'm
sure that they still have a message board for it. If not you may be able to
find a related online site - just do a simple search.





Rose's Web Page Designs
http://members.aol.com/Roseb44170/designs.htm


Jim Lingenfelter 02-25-2004 10:18 PM

Re: AOL Press
 
On Mon, 23 Feb 2004 22:18:37 -0500, rfdjr1@optonline.net wrote:

>Would this be the place to find information on AOL Press. I know it's
>a dinosaur, but I started using it years ago, I run two websites that
>I've maintained using AOL Press, and it's the old dog, new trick
>problem. Anyway, I recently built a new computer. I transferred AOL
>Press over from the old to the new, then I transferred the two folders
>with all the files for each website to the new computer. Basically the
>same as everything was on the old system. A folder with AOL Press, and
>two folders, one for each web site. But now when I open AOL Press, and
>try to open pages I wrote, only the text comes up, no graphics, page
>attributes, pictures, nothing. What could I have done wrong.
>
>And if this isn't the place for AOL Press questions, can you direct me
>somewhere? :-)
>
>Thanks.


I checked and AOL Press 2.0 can still be downloaded from theis site:
http://members.aol.com/rjdriver/aolpress.htm

Jim


All times are GMT. The time now is 06:55 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.