Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   HTML (http://www.velocityreviews.com/forums/f31-html.html)
-   -   why there is no link (http://www.velocityreviews.com/forums/t155470-why-there-is-no-link.html)

mukuta 10-24-2003 10:40 PM

why there is no link
 


<H1 align=center><FONT COLOR = black>
<a href=pagina6.htm>waarom link je niet </a>

</FONT>
</H1>


</BODY>

</HTML>
hello why the link doesnt work
the page should go to page 6
iam a beginner
please help thanks



Adrienne 10-24-2003 11:16 PM

Re: why there is no link
 
Gazing into my crystal ball I observed "mukuta" <dr.mokoti@zonnet.nl>
writing in news:bnc9ph$v8jgk$1@ID-194472.news.uni-berlin.de:

>
>
><H1 align=center><FONT COLOR = black> <a href=pagina6.htm>waarom link je
> niet </a>
>
></FONT>
></H1>
>
>
></BODY>
>
></HTML>
> hello why the link doesnt work
> the page should go to page 6
> iam a beginner
> please help thanks
>
>
>


1. You should quote attribute values. It makes for good coding practice,
and it is easier to debug when there is an error.
2. The font element is depreciated, so is align=center for the H1 element.
This is better: <h1 style="color: #000; text-align:center;"><a
href="pageina6.htm">waarom link je niet</a></h1>
3. Don't know why you're using a heading with a hyperlink, unless you are
doing it for presentation - If you want the link to be larger, then you
should use: <div style="font-size:150%; color: #000; margin: 1em; text-
align:center"><a href="pageina6.htm">waarom link je niet</a></div>. In
other words, do not use heading markup if it is not a heading.
4. Do you have a URL? There might be some other markup that is causing
your problem.

--
Adrienne Boswell
Please respond to the group so others can share
http://www.arbpen.com

mukuta 10-24-2003 11:35 PM

Re: why there is no link
 

"Adrienne" <arbpen2003@sbcglobal.net> schreef in bericht
news:Xns941EA5864A5C7arbpenyahoocom@207.115.63.158 ...
> Gazing into my crystal ball I observed "mukuta" <dr.mokoti@zonnet.nl>
> writing in news:bnc9ph$v8jgk$1@ID-194472.news.uni-berlin.de:
>
> >
> >
> ><H1 align=center><FONT COLOR = black> <a href=pagina6.htm>waarom link je
> > niet </a>
> >
> ></FONT>
> ></H1>
> >
> >
> ></BODY>
> >
> ></HTML>
> > hello why the link doesnt work
> > the page should go to page 6
> > iam a beginner
> > please help thanks
> >
> >
> >

>
> 1. You should quote attribute values. It makes for good coding practice,
> and it is easier to debug when there is an error.
> 2. The font element is depreciated, so is align=center for the H1 element.
> This is better: <h1 style="color: #000; text-align:center;"><a
> href="pageina6.htm">waarom link je niet</a></h1>
> 3. Don't know why you're using a heading with a hyperlink, unless you are
> doing it for presentation - If you want the link to be larger, then you
> should use: <div style="font-size:150%; color: #000; margin: 1em; text-
> align:center"><a href="pageina6.htm">waarom link je niet</a></div>. In
> other words, do not use heading markup if it is not a heading.
> 4. Do you have a URL? There might be some other markup that is causing
> your problem.
>
> --
> Adrienne Boswell
> Please respond to the group so others can share
> http://www.arbpen.com



Hello ohh it is almost abacadabra i just started to learn ,and ian not that
good in english
what i understand is ian doing things wrong ok ,but why if i click on the
link
it does not go to page 6
thanks for youre attention anyway



Wipkip 10-24-2003 11:54 PM

Re: why there is no link
 
mukuta wrote:
> "Adrienne" <arbpen2003@sbcglobal.net> schreef in bericht
> news:Xns941EA5864A5C7arbpenyahoocom@207.115.63.158 ...
>> Gazing into my crystal ball I observed "mukuta" <dr.mokoti@zonnet.nl>
>> writing in news:bnc9ph$v8jgk$1@ID-194472.news.uni-berlin.de:
>>
>>>
>>>
>>> <H1 align=center><FONT COLOR = black> <a href=pagina6.htm>waarom
>>> link je niet </a>
>>>
>>> </FONT>
>>> </H1>
>>>
>>>
>>> </BODY>
>>>
>>> </HTML>
>>> hello why the link doesnt work
>>> the page should go to page 6
>>> iam a beginner
>>> please help thanks
>>>

>
> Hello ohh it is almost abacadabra i just started to learn ,and ian
> not that good in english


Your english is fine.

> what i understand is ian doing things wrong ok ,but why if i click
> on the link
> it does not go to page 6


Are you sure your page name is pagina6.htm and not pagina6.html

> thanks for youre attention anyway


Can you post a link to the page where you have this problem?

--
Duende



mukuta 10-25-2003 12:11 AM

Re: why there is no link
 

"Wipkip" <duende_d@hotmail.com> schreef in bericht
news:hZimb.16099$kC7.108643461@newssvr21.news.prod igy.com...
> mukuta wrote:
> > "Adrienne" <arbpen2003@sbcglobal.net> schreef in bericht
> > news:Xns941EA5864A5C7arbpenyahoocom@207.115.63.158 ...
> >> Gazing into my crystal ball I observed "mukuta" <dr.mokoti@zonnet.nl>
> >> writing in news:bnc9ph$v8jgk$1@ID-194472.news.uni-berlin.de:
> >>
> >>>
> >>>
> >>> <H1 align=center><FONT COLOR = black> <a href=pagina6.htm>waarom
> >>> link je niet </a>
> >>>
> >>> </FONT>
> >>> </H1>
> >>>
> >>>
> >>> </BODY>
> >>>
> >>> </HTML>
> >>> hello why the link doesnt work
> >>> the page should go to page 6
> >>> iam a beginner
> >>> please help thanks
> >>>

> >
> > Hello ohh it is almost abacadabra i just started to learn ,and ian
> > not that good in english

>
> Your english is fine.
>
> > what i understand is ian doing things wrong ok ,but why if i click
> > on the link
> > it does not go to page 6

>
> Are you sure your page name is pagina6.htm and not pagina6.html
>
> > thanks for youre attention anyway

>
> Can you post a link to the page where you have this problem?
>
> --
> Duende
>
>


Hello the page name is correct (from 6 )
the page is on my computer
this is the code

HTML>

<TITLE> mukuta.com </title>
</HEAD>
<BODY>
<font size="+4"></font>hier had uw advertentie kunen staan dit is pagina 6
</BODY>
</HTML>
and thank you



Richard 10-25-2003 05:57 AM

Re: why there is no link
 
mukuta wrote:



> <H1 align=center><FONT COLOR = black>
> <a href=pagina6.htm>waarom link je niet </a>


> </FONT>




> </BODY>


> </HTML>
> hello why the link doesnt work
> the page should go to page 6
> iam a beginner
> please help thanks



<a href ="http://www.yourdomainname.com/pagina6.htm" >
<a href="pagina6.htm"> will be the same as <a href="#">
When you move the cursor over the link, the cursor changes to a hand, but
clicking does nothing.
Note that the underline for the active link shows only in the first line.



Hywel Jenkins 10-25-2003 07:57 AM

Re: why there is no link
 
In article <bnd3ck0fd4@enews4.newsguy.com>, anom@anom says...
> mukuta wrote:
>
>
>
> > <H1 align=center><FONT COLOR = black>
> > <a href=pagina6.htm>waarom link je niet </a>

>
> > </FONT>

>
>
>
> > </BODY>

>
> > </HTML>
> > hello why the link doesnt work
> > the page should go to page 6
> > iam a beginner
> > please help thanks

>
>
> <a href ="http://www.yourdomainname.com/pagina6.htm" >
> <a href="pagina6.htm"> will be the same as <a href="#">


What!? How did you determine that?

--
Hywel I do not eat quiche
http://hyweljenkins.co.uk/
http://hyweljenkins.co.uk/mfaq.php

Jukka K. Korpela 10-25-2003 10:27 AM

Re: why there is no link
 
"mukuta" <dr.mokoti@zonnet.nl> wrote:

> the page is on my computer


Well upload it then.

> this is the code


No, it's something quite different from what you first posted,
and it contains no link, so there.

If you are just trolling, please refrain from studying and applying
good netiquette (see http://www.cs.tut.fi/~jkorpela/usenet/dont.html )
in future, too.

--
Yucca, http://www.cs.tut.fi/~jkorpela/
Pages about Web authoring: http://www.cs.tut.fi/~jkorpela/www.html



mukuta 10-25-2003 10:31 AM

Re: why there is no link
 

"Jukka K. Korpela" <jkorpela@cs.tut.fi> schreef in bericht
news:Xns941F88DCA96BCjkorpelacstutfi@193.229.0.31. ..
> "mukuta" <dr.mokoti@zonnet.nl> wrote:
>
> > the page is on my computer

>
> Well upload it then.
>
> > this is the code

>
> No, it's something quite different from what you first posted,
> and it contains no link, so there.
>
> If you are just trolling, please refrain from studying and applying
> good netiquette (see http://www.cs.tut.fi/~jkorpela/usenet/dont.html )
> in future, too.
>
> --
> Yucca, http://www.cs.tut.fi/~jkorpela/
> Pages about Web authoring: http://www.cs.tut.fi/~jkorpela/www.html
>
>


hello i am not a troll i am serious but ia m just starting ok



rf 10-25-2003 11:12 AM

Re: why there is no link
 

"mukuta" <dr.mokoti@zonnet.nl> wrote in message
news:bndjdd$voktq$1@ID-194472.news.uni-berlin.de...
>
> "Jukka K. Korpela" <jkorpela@cs.tut.fi> schreef in bericht
> news:Xns941F88DCA96BCjkorpelacstutfi@193.229.0.31. ..
> > "mukuta" <dr.mokoti@zonnet.nl> wrote:
> >
> > > the page is on my computer

> >
> > Well upload it then.
> >
> > > this is the code

> >
> > No, it's something quite different from what you first posted,
> > and it contains no link, so there.

>
> hello i am not a troll i am serious but ia m just starting ok


Fine. However it is not possible to determine what your problem is without
seeing all of the relevant HTML.

Your little bits of posted code are just not enough.

If you cannot host the code somewhere then, just this one time, copy/paste
the entire contents of both pages into a post here and we will tell you what
is wrong.

Cheers
Richard.




All times are GMT. The time now is 12:44 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.