Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   Firefox (http://www.velocityreviews.com/forums/f20-firefox.html)
-   -   Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2? (http://www.velocityreviews.com/forums/t10901-yahoo-toolbar-beta-for-firefox-not-compatible-with-firefox-1-0-2-a.html)

NA 04-01-2005 04:40 PM

Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2?
 
When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
longer worked, it says it is incompatible.

Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?

Thank you,
NA.




Leonidas Jones 04-01-2005 05:21 PM

Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox1.0.2?
 
NA wrote:
> When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
> longer worked, it says it is incompatible.
>
> Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
>
> Thank you,
> NA.
>
>
>


I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee
if you can reenable the toolbar. If not, uninstall it and reinistall it.

Lee

NA 04-01-2005 07:57 PM

Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2?
 
Thank you for taking the time to offer me advice. I tried to reenable,
reinstall etc. but it still says that it is incompatible.

Thanks,
NA.

"Leonidas Jones" <Cap1MD@att.net> wrote in message
news:lqf3e.31616$cg1.10651@bgtnsc04-news.ops.worldnet.att.net...
> NA wrote:
>> When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
>> longer worked, it says it is incompatible.
>>
>> Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
>>
>> Thank you,
>> NA.
>>
>>
>>

>
> I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee if
> you can reenable the toolbar. If not, uninstall it and reinistall it.
>
> Lee




Leonidas Jones 04-02-2005 01:35 AM

Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox1.0.2?
 
NA wrote:
> Thank you for taking the time to offer me advice. I tried to reenable,
> reinstall etc. but it still says that it is incompatible.
>
> Thanks,
> NA.
>
> "Leonidas Jones" <Cap1MD@att.net> wrote in message
> news:lqf3e.31616$cg1.10651@bgtnsc04-news.ops.worldnet.att.net...
>
>>NA wrote:
>>
>>>When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
>>>longer worked, it says it is incompatible.
>>>
>>>Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
>>>
>>>Thank you,
>>>NA.
>>>
>>>
>>>

>>
>>I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee if
>>you can reenable the toolbar. If not, uninstall it and reinistall it.
>>
>>Lee

>
>
>

Have you looked at this extension as a possible replacement?

http://companion.mozdev.org/

Lee

Leonidas Jones 04-02-2005 01:38 AM

Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox1.0.2?
 
NA wrote:
> Thank you for taking the time to offer me advice. I tried to reenable,
> reinstall etc. but it still says that it is incompatible.
>
> Thanks,
> NA.
>
> "Leonidas Jones" <Cap1MD@att.net> wrote in message
> news:lqf3e.31616$cg1.10651@bgtnsc04-news.ops.worldnet.att.net...
>
>>NA wrote:
>>
>>>When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for Firefox" no
>>>longer worked, it says it is incompatible.
>>>
>>>Is there a way to get it to work on 1.0.2? Maybe in " about:config " ?
>>>
>>>Thank you,
>>>NA.
>>>
>>>
>>>

>>
>>I don't use it, so I can't say for sure. Try Tools>>Extensions. Seee if
>>you can reenable the toolbar. If not, uninstall it and reinistall it.
>>
>>Lee

>
>
>


Also, are you downloading again from this link? It is possible their
maxversion simply needs to be bumped up.

http://toolbar.yahoo.com/firefox

Lee

..brian.. 04-02-2005 01:56 AM

Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2?
 

NA wrote:
> When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for

Firefox" no
> longer worked, it says it is incompatible.
>
> Is there a way to get it to work on 1.0.2? Maybe in " about:config "

?

FWIW, I just installed that extension via the link in Lee's post, and
it installed and works fine here. It looks like you tried uninstalling
it already; have you tried installing it under a new profile yet?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6)
Gecko/20050317 Firefox/1.0.2

--
Brian


NA 04-02-2005 06:13 PM

Re: Yahoo! Toolbar Beta for Firefox - Not Compatible with Firefox 1.0.2?
 
Thank you everyone for the advice, unfortunately it still does not work.

Everytime I try to install, I still receive the following error message:

"Yahoo! Toolbar 0.2b could not be installed because it is not compatible
with this version of Firefox. (Yahoo! Toolbar 0.2b will only work with
Firefox versions from 1.0 to 1.99)"

I am going to try contacting Yahoo! tech support and see if I can get this
solved. If so, I will post the solution here.

Thanks,
NA.

"..brian.." <p0nykilller@mailinator.com> wrote in message
news:1112406979.228511.242870@g14g2000cwa.googlegr oups.com...
>
> NA wrote:
>> When I upgraded to Firefox 1.0.2 "Yahoo! Official Toolbar for

> Firefox" no
>> longer worked, it says it is incompatible.
>>
>> Is there a way to get it to work on 1.0.2? Maybe in " about:config "

> ?
>
> FWIW, I just installed that extension via the link in Lee's post, and
> it installed and works fine here. It looks like you tried uninstalling
> it already; have you tried installing it under a new profile yet?
>
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6)
> Gecko/20050317 Firefox/1.0.2
>
> --
> Brian
>





All times are GMT. The time now is 07:47 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.