Velocity Reviews

Velocity Reviews (http://www.velocityreviews.com/forums/index.php)
-   ASP .Net (http://www.velocityreviews.com/forums/f29-asp-net.html)
-   -   help with asmx extension (http://www.velocityreviews.com/forums/t103469-help-with-asmx-extension.html)

Sergio Fernandez 05-26-2005 07:25 PM

help with asmx extension
 
..asmx not getting parsed.

whten I call a page with an .asmx extensionon my machine
all I get is the code, it does not get parsed.

how can I fix this, can I manually add some ISAPI application to IIS to make
it work.



Ken Cox [Microsoft MVP] 05-26-2005 07:41 PM

Re: help with asmx extension
 
It sounds like the mappings have come unstuck. You can fix it with the
procedure here:

http://support.microsoft.com/default...b;en-us;325093

http://support.microsoft.com/default...b;en-us;306005

"Sergio Fernandez" <fernandez.s@nospam.net> wrote in message
news:mople.253892$cg1.157174@bgtnsc04-news.ops.worldnet.att.net...
> .asmx not getting parsed.
>
> whten I call a page with an .asmx extensionon my machine
> all I get is the code, it does not get parsed.
>
> how can I fix this, can I manually add some ISAPI application to IIS to
> make
> it work.
>
>




Sergio Fernandez 05-26-2005 09:11 PM

Re: help with asmx extension
 
Thanks, that fixed it.


"Ken Cox [Microsoft MVP]" <BANSPAMken_cox@sympatico.ca> wrote in message
news:uNV5lriYFHA.3364@TK2MSFTNGP12.phx.gbl...
> It sounds like the mappings have come unstuck. You can fix it with the
> procedure here:
>
> http://support.microsoft.com/default...b;en-us;325093
>
> http://support.microsoft.com/default...b;en-us;306005
>
> "Sergio Fernandez" <fernandez.s@nospam.net> wrote in message
> news:mople.253892$cg1.157174@bgtnsc04-news.ops.worldnet.att.net...
> > .asmx not getting parsed.
> >
> > whten I call a page with an .asmx extensionon my machine
> > all I get is the code, it does not get parsed.
> >
> > how can I fix this, can I manually add some ISAPI application to IIS to
> > make
> > it work.
> >
> >

>
>




Sergio Fernandez 05-27-2005 10:15 PM

Re: help with asmx extension
 
actually maybe I did something wrong.
but, when I run teh application , the first screen is ok, the links display
a TEST <<some test>>
and SOAP <<html code>>

its seems like Its giving errors.


"Ken Cox [Microsoft MVP]" <BANSPAMken_cox@sympatico.ca> wrote in message
news:uNV5lriYFHA.3364@TK2MSFTNGP12.phx.gbl...
> It sounds like the mappings have come unstuck. You can fix it with the
> procedure here:
>
> http://support.microsoft.com/default...b;en-us;325093
>
> http://support.microsoft.com/default...b;en-us;306005
>
> "Sergio Fernandez" <fernandez.s@nospam.net> wrote in message
> news:mople.253892$cg1.157174@bgtnsc04-news.ops.worldnet.att.net...
> > .asmx not getting parsed.
> >
> > whten I call a page with an .asmx extensionon my machine
> > all I get is the code, it does not get parsed.
> >
> > how can I fix this, can I manually add some ISAPI application to IIS to
> > make
> > it work.
> >
> >

>
>





All times are GMT. The time now is 09:43 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.